System Requirements for Cubes

24 views
Skip to first unread message

SkryabinD

unread,
May 17, 2011, 3:45:56 AM5/17/11
to databrewery
Hi!
I suppose that need to make page with system requirements for using
Cubes.
With Python 2.6 module is not working. Now trying with 2.7.

Stefan Urbanek

unread,
Jun 22, 2011, 8:16:28 PM6/22/11
to databrewery, cubes-...@googlegroups.com
Hi,
Thanks for pointing that out. Cubes are being developed on and for
2.7. I've just merged some fixes (from ovnicraft @ github) to make it
work on 2.6.

Btw. the group for cubes is: http://groups.google.com/group/cubes-discuss
There was wrong link in README and in docs, should be fixed now.

Regards,

Stefan
Reply all
Reply to author
Forward
0 new messages