Intellij 223

15 views
Skip to first unread message

Nicolas Modrzyk

unread,
Jan 23, 2023, 9:31:10 PMJan 23
to Cursive
I get the following message with IntelliJ 223 ...
intellij223.png


Plugin 'Cursive' (version '1.12.5-eap2-2022.2') is not compatible with the current version of the IDE, because it requires build 222.* or older but the current build is IU-223.8214.52 Plugin 'Handlebars/Mustache' (version '222.4345.14') is not compatible with the current version of the IDE, because it requires build 222.* or older but the current build is IU-223.8214.52 Plugin 'MDX' (version '222.4345.14') is not compatible with the current version of the IDE, because it requires build 222.* or older but the current build is IU-223.8214.52


Is there a planned update to support this ?

Nico

Colin Fleming

unread,
Jan 24, 2023, 8:47:00 PMJan 24
to Cursive Group
Hi Nicolas,

Cursive already supports 2022.3. If you go to Preferences | Plugins, you should have the option to update it there.

Cheers,
Colin
--
You received this message because you are subscribed to the Google Groups "Cursive" group.
To unsubscribe from this group and stop receiving emails from it, send an email to cursive+u...@googlegroups.com.


Nicolas Modrzyk

unread,
Jan 24, 2023, 11:52:30 PMJan 24
to Cursive Group
Ah great.
I did not have the option to update(?) but uninstall and install again made the trick.
Thank you ! 

Nico
On 25 Jan 2023 at 10:47 +0900, Colin Fleming <cur...@cursive-ide.com>, wrote:
Hi Nicolas,

Cursive already supports 2022.3. If you go to Preferences | Plugins, you should have the option to update it there.

Cheers,
Colin


On Tue, Jan 24, 2023, at 3:31 PM, Nicolas Modrzyk wrote:
I get the following message with IntelliJ 223 ...
<intellij223.png>


Plugin 'Cursive' (version '1.12.5-eap2-2022.2') is not compatible with the current version of the IDE, because it requires build 222.* or older but the current build is IU-223.8214.52 Plugin 'Handlebars/Mustache' (version '222.4345.14') is not compatible with the current version of the IDE, because it requires build 222.* or older but the current build is IU-223.8214.52 Plugin 'MDX' (version '222.4345.14') is not compatible with the current version of the IDE, because it requires build 222.* or older but the current build is IU-223.8214.52


Is there a planned update to support this ?

Nico


--
You received this message because you are subscribed to the Google Groups "Cursive" group.
To unsubscribe from this group and stop receiving emails from it, send an email to cursive+u...@googlegroups.com.
<intellij223.png>

--
You received this message because you are subscribed to a topic in the Google Groups "Cursive" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/cursive/_23RY7BeIrc/unsubscribe.
To unsubscribe from this group and all its topics, send an email to cursive+u...@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/cursive/26d93b91-28b5-4b05-a26e-669a6225d33b%40app.fastmail.com.
Reply all
Reply to author
Forward
0 new messages