Cursive 1.12.2-eap5

38 views
Skip to first unread message

Cursive

unread,
Feb 22, 2022, 4:43:03 AMFeb 22
to cur...@googlegroups.com

Hi everyone,

Cursive 1.12.2-eap5 is out. It fixes a couple of bugs, and in particular one which was provoked by a problem in Deps (TDEPS-222). This problem manifested as an error “Unable to resolve symbol: requiring-resolve in this context” when using Deps with the “Use tools.deps directly” option set. If you were bitten by this problem, after upgrading to this build you’ll have to go to Preferences | Build, Execution, Deployment | Build Tools | Clojure Deps, and by the “tools.deps version” dropdown you’ll need to press Download to fetch Deps with the correct Clojure version.

The other bugs fixed were all NPEs and the like reported through the issue tracker - thanks for continuing to report them!

Here are the issues:

Fixed
  • Could not create shim #2647

Cheers,
Colin

Reply all
Reply to author
Forward
0 new messages