new forum for CC

64 views
Skip to first unread message

galaxynik

unread,
Feb 2, 2011, 7:23:58 PM2/2/11
to Current Cost
Hi Chris
Any more news on this ??

Nik

Johnpoz

unread,
Feb 3, 2011, 9:14:30 AM2/3/11
to Current Cost
Other than this site you mean?

http://discussions.zoho.com/powersave#home

galaxynik

unread,
Feb 3, 2011, 10:51:07 AM2/3/11
to Current Cost
saw that before but no more impressed than with this forum!!

yellowpark

unread,
Feb 4, 2011, 9:33:09 AM2/4/11
to Current Cost
I have had the OK for this, tieing up loose ends in terms of URL and
hosting location. It is taking longer than I hoped, but this will be
happening.

JetJackson

unread,
Feb 17, 2011, 3:45:51 AM2/17/11
to Current Cost
another 2 weeks have passed... any progress on the forum?

galaxynik

unread,
Mar 21, 2011, 10:38:40 AM3/21/11
to Current Cost
the loose ends are starting to unravel lol

Johnpoz

unread,
Mar 21, 2011, 11:31:10 AM3/21/11
to Current Cost
You know if you want I could host a forum for you in like 1 hour on
its own domain name even. Not sure what is taking so long?

Oshawapilot

unread,
Mar 22, 2011, 9:10:08 AM3/22/11
to Current Cost


On Mar 21, 10:31 am, Johnpoz <john...@gmail.com> wrote:
> You know if you want I could host a forum for you in like 1 hour on
> its own domain name even.  Not sure what is taking so long?

I offered to do the same months ago and was told then as well that the
new forum was just around the corner, and thanks but no thanks.

Along with the Mac support that is also "planned" but never seems to
progress I'm really loosing faith in CC. I was a big proponent of
their hardware when I first started and probably sold quite a few
units for them, but now I'm NOT recommending the hardware anymore.
Between this sort of feet-dragging and all the problems with the
wireless gateways it's starting to put CC in a bad light for me.

JetJackson

unread,
Mar 22, 2011, 9:28:50 AM3/22/11
to Current Cost
I really am sooooooooo bored of this. I think I have contracted
CurrentCost fatigue.

CC really don't seem to care about the online community. Something as
simple as this should take hours not days or weeks or months. I work
for a large multi-national and the wheels don't even turn that slow
here!

The same topic come up again and again.. and go round and round. This
will continue indefinitely I think. CC have had ample opportunity and
offers to set up a form and from here it seems that they really don't
want to do it.

I think I have lost faith. The products are interesting from a techy-
fiddle-about-with-it point of view, but not mcuh more as they really
don't offer a 'service'. Its really not clear what CC are trying to
achieve or where they are going.

Interestingly I has a mail from Pachube yesterday asking how my use of
their service was going and what I thought of it, they also asked if I
had any ideas for how ther service could be improved.

What a contrast.....

yellowpark

unread,
Mar 22, 2011, 11:17:42 AM3/22/11
to Current Cost
Jet - believe me, I do listen to customer feedback and we are working
hard on the next new features. I hear your frustrations with the new
forum not being online yet and i'll give this another bump internally
to try and move it forward.

yellowpark

unread,
Apr 15, 2011, 10:04:12 AM4/15/11
to Current Cost
I have setup a forum at http://currentcost.com/support/. Interested
to hear your ideas and suggestions regarding which forums to setup etc.

David Martin

unread,
Apr 15, 2011, 8:35:34 PM4/15/11
to yellowpark, Current Cost
I can not register. Anyone else tried?

Automan

unread,
Apr 16, 2011, 8:12:17 AM4/16/11
to Current Cost
Worked for me :)

"Thank you for registering, your account has been created. You may now
login with your username and password"

On Apr 16, 1:35 am, "David Martin" <david.mar...@iinet.net.au> wrote:
> I can not register.  Anyone else tried?
>
>
>
>
>
>
>
> -----Original Message-----
> From: curre...@googlegroups.com [mailto:curre...@googlegroups.com] On
>
> Behalf Of yellowpark
> Sent: Friday, 15 April 2011 10:04 PM
> To: Current Cost
> Subject: Re: new forum for CC
>
> I have setup a forum athttp://currentcost.com/support/.  Interested

Johnpoz

unread,
Apr 16, 2011, 12:31:00 PM4/16/11
to Current Cost
So I registered and logged in no problem.. WTF

"but it will need to be approved by a moderator before it is publicly
viewable. "

Thats utter nonsense to be sure! If someone posts up something then
delete it or ban it - but waiting for mode to approve before its
posted is asinine!! What is going to take 3 days to have stuff show up
on the board..

David Martin

unread,
Apr 16, 2011, 9:10:37 PM4/16/11
to Current Cost
It seems it is an IE9 problem. Worked first time with Safari.

TechtoniqMatt

unread,
Apr 18, 2011, 3:48:02 AM4/18/11
to Current Cost
Not sure how the new CC forum is set up, but on our forum we have it
set up where the first post from a new user has to be manually
approved by a moderator.

This is pure common sense in the face of the sheer volume of spam bots
that register and post. We have something like a 100:1 ratio - ie. for
every one genuine user who registers on the forum, we get 100 spambots
registering accounts and posting messages and links for all sorts of
undesirable things. Allowing all new users to post and then deleting
the spam would just be unworkable.

I'm guessing CC have come to the same conclusion.

Automan

unread,
Apr 18, 2011, 3:48:41 AM4/18/11
to Current Cost
23 members now and no messages approved :(


On Apr 16, 5:31 pm, Johnpoz <john...@gmail.com> wrote:

yellowpark

unread,
Apr 18, 2011, 5:16:08 AM4/18/11
to Current Cost
We haven't swapped over to the new forum yet, I hope to do that this
week after compelting configuration and the various forum setups. So
any feedback/suggestions regarding which forums you would like to see
setup.

Regarding moderation, new members will need to be moderated. This
Google Group uses that same moderation policy. It is unfortunatley
necessary to do this, as Matt points out, there are an incredible
amount of forum spam bots.

TechtoniqMatt

unread,
Apr 18, 2011, 7:36:46 AM4/18/11
to Current Cost
It would be good to have a developer forum, to discuss message
processing and to request enhancements to the message format and to
the device in general.

Johnpoz

unread,
Apr 18, 2011, 8:50:32 AM4/18/11
to Current Cost
Ok I get the point of new users and FIRST POST!! You might want to
mention that somewhere on the site ;)

But its been 2 days and my post is not available yet? I don't see any
new posts -- if you want a forum to get off the ground your going to
have to allow people to post! And ok if you want to moderate first
post for spambots -- someone needs to mod the site more often then 2
days now and then, etc.

yellowpark

unread,
Apr 19, 2011, 4:39:14 AM4/19/11
to Current Cost
Johnpoz

I'll add the details of the FIRST POST. Like I said previosuly, we
haven't switched over to the new forum yet. When the forums are setup
and organised correctly we will swap over. Which is why I am asking
for feedback/suggestions regarding forums that should be incorporated.

Automan

unread,
May 17, 2011, 3:01:32 PM5/17/11
to Current Cost
Nearly a month later...

How is the new forum going?

On Apr 19, 9:39 am, yellowpark <dal...@gmail.com> wrote:
> Johnpoz
>
> I'll add the details of the FIRST POST.  Like I said previosuly, we
> haven't switched over to the newforumyet.  When the forums are setup

yellowpark

unread,
May 19, 2011, 5:40:56 AM5/19/11
to Current Cost
Pretty much there now. Any suggestions regarding the new categories/
forums? http://currentcost.com/support/index.php

Thanks, Chris

Paul

unread,
May 19, 2011, 1:01:17 PM5/19/11
to Current Cost
Chris,

I don't want to appear negative as in the main I find my Envi and
bridge quite useful and I understand the problems involved in fixing
bugs and updating firmware but I think it would be useful to have a
list of known issues and what is being done to resolve them along with
target dates.
I reported the 10C issue with the bridge months ago but still have no
indication of when this will be resolved.

Regards,

Paul C.

yellowpark

unread,
May 19, 2011, 3:42:30 PM5/19/11
to Current Cost
Thanks Paul, it's a great suggestion. I'll add it to the forum.

yellowpark

unread,
May 25, 2011, 12:23:42 PM5/25/11
to Current Cost
If anyone doesn't have further suggestions for the new support forum,
we will go live tomorrow http://currentcost.com/support/

Gus

unread,
May 27, 2011, 5:14:04 AM5/27/11
to Current Cost
This didn't happen then? Why not?

"This forum is currently being configured and is not live yet. Please
continue to use the Google Group for the time being. "

yellowpark

unread,
May 27, 2011, 5:36:38 AM5/27/11
to Current Cost
Gus, I received email suggestions about the new forum yesterday. The
new forum is now live. Thanks
Reply all
Reply to author
Forward
0 new messages