Updating the readme at curb.rubyforge.org/

18 views
Skip to first unread message

ludakris

unread,
Jun 16, 2010, 10:22:00 AM6/16/10
to Curb - Ruby libcurl Bindings
Hey,

I noticed that the readme from curb.rubyforge.org/ specifies 7.15 of
curl, but the latest version of curb that I'm pulling down (0.7.6)
depends on 7.19. I can't compile the gem against 7.15 anymore.

Shouldn't the rubyforge homepage be updated with the latest readme?

Thanks.

-Luda

Todd Fisher

unread,
Jun 17, 2010, 4:36:32 PM6/17/10
to curb---ruby-li...@googlegroups.com
Hi Luda,

   The issue is I don't have write access to the readme file there.   Ross the original author gave me access to push changes to the gem, but not access to the readme file...  I don't believe he's still actively involved at least not since release 0.2.x  If anyone knows how to get in touch with someone at rubyforge to open up access to allow me to update the readme I'd be more than happy...

-Todd


--
You received this message because you are subscribed to the Google Groups "Curb - Ruby libcurl Bindings" group.
To post to this group, send email to curb---ruby-li...@googlegroups.com.
To unsubscribe from this group, send email to curb---ruby-libcurl-...@googlegroups.com.
For more options, visit this group at http://groups.google.com/group/curb---ruby-libcurl-bindings?hl=en.


Reply all
Reply to author
Forward
0 new messages