IE Platform Preview

6 views
Skip to first unread message

creative.sharma

unread,
Aug 6, 2010, 7:31:29 AM8/6/10
to cufón
I downloaded IE 9 Platform Preview.

And cufon doesn't work in it.. no text.. just blank spaces.


Anyone!

Simo Kinnunen

unread,
Aug 6, 2010, 11:32:06 AM8/6/10
to cu...@googlegroups.com
Hi.

Maybe they broke VML again. Note that it's a platform preview which isn't even beta. No reason to get worried.

Simo

> --
> You received this message because you are subscribed to the Google Groups "cufón" group.
> To post to this group, send email to cu...@googlegroups.com.
> To unsubscribe from this group, send email to cufon+un...@googlegroups.com.
> For more options, visit this group at http://groups.google.com/group/cufon?hl=en.
>

xandercoded

unread,
Sep 15, 2010, 1:20:43 PM9/15/10
to cufón
IE9 Beta, still same issue...

Cufon and IE9 aren't playing well together...

Simo Kinnunen

unread,
Sep 15, 2010, 1:36:02 PM9/15/10
to cu...@googlegroups.com
Hi,

Well, I don't have access to a Windows PC right now but I'll take a look as soon as I do.

Also, please try not to sound so extremely disappointed that it still doesn't work. Try to understand that I have no time to test pre-beta software. If this is somehow absolutely critical to you, you can force IE9 to use IE7 or IE8 mode and things should work just fine until there's a proper fix.

By the way if anyone is running a Browsercam group purchase let me know.

Simo

Jargonfilter

unread,
Sep 17, 2010, 11:08:53 AM9/17/10
to cufón
Tried to post yesterday but i guess it didnt work.

anyway ie9 isnt pre-beta, it was released as a public beta to everyone
on the 15th. had a big event and everything.

it is right here: http://windows.microsoft.com/ie9?os=win7&arch=a&browser=other

Anyway i can confirm that all of my sites that use cufon are showing
blank spaces where cufon text should appear.

Simo Kinnunen

unread,
Sep 17, 2010, 11:16:52 AM9/17/10
to cu...@googlegroups.com
Hi,

Yes and there is already another topic about this issue that has the
answers. You can check FAQ #8 or the Cufón main site for instructions.

Simp

mark cormack

unread,
Sep 17, 2010, 11:14:15 AM9/17/10
to cu...@googlegroups.com
To quote yesterday:

"Yes, but it was pre-beta the day before yesterday. Please do not complain if something does not work on day 1.

Fixed in the development version, see http://github.com/sorccu/cufon/wiki/faq#faq-8.

Simo"

Reply all
Reply to author
Forward
0 new messages