Error while loading from url

8 views
Skip to first unread message

PanosChatz

unread,
Mar 4, 2022, 1:01:14 PMMar 4
to COPASI User Forum
Hi all,

When I am trying to open a model from url (file -> open from url) I get the following error message (please see attached image).

I tried to uninstall and clean install COPASI and it did not work. Then I tried to disable my antivirus to check if that was causing the problem, but again I got the same error. Finally, I ran Copasi with administrator privileges and tried again but it did not work.

I did not have any problems openingmodels from url until now. Does anyone else encountered the same problem or knows how to fix it?

Thank you for your time.

Kind regards,
Panagiotis
error message.png

Frank Bergmann

unread,
Mar 4, 2022, 6:38:09 PMMar 4
to copasi-u...@googlegroups.com
This is caused by an invalid manifest provided by the BioModels database. We have created a new snapshot of COPASI that works around this issue. You can download the snapshot from here: 


sorry for the inconvenience

best
Frank

--
You received this message because you are subscribed to the Google Groups "COPASI User Forum" group.
To unsubscribe from this group and stop receiving emails from it, send an email to copasi-user-fo...@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/copasi-user-forum/e0e12573-f327-42c1-929a-d15e2d772e98n%40googlegroups.com.

PanosChatz

unread,
Mar 5, 2022, 5:27:36 AMMar 5
to COPASI User Forum
Hi Frank,

Thank you for your reply and for sending me the new snapshot of COPASI.

Best regards,
Panagiotis Chatzinikolaou
Reply all
Reply to author
Forward
0 new messages