plots

24 views
Skip to first unread message

Nausheen Fatima

unread,
May 7, 2024, 10:35:08 AMMay 7
to COPASI User Forum
Hi!

I was running my model and getting some good plots. After updating the software the plots are not showing when I run the time course model. I even went to my previous parameters, but the plots do not show for most of my species. Attached is an example of what I am getting now. I closed COPASI and restarted my machine. I even deleted COPASI and re-installed again. What can be wrong?
plot_distorted.png

Hoops, Stefan (sh9cq)

unread,
May 7, 2024, 11:21:05 AMMay 7
to copasi-u...@googlegroups.com
Hello Nausheen,

The plot you attached shows the 1 curve you selected which is
[IKK_neutral]. You would have to select other curves to see them by
clicking on the legend. If you still have problems please provide your
model so that we can better trouble shoot.

Thanks,
Stefan


On Tue, 2024-05-07 at 07:35 -0700, 'Nausheen Fatima' via COPASI User
--
Stefan Hoops, Ph.D.
Research Associate Professor
Biocomplexity Institute & Initiative
University of Virginia
995 Research Park Boulevard
Charlottesville, VA 22911

Phone: +1 540 570 1301
Email: sho...@virginia.edu

Nausheen Fatima

unread,
May 7, 2024, 2:58:41 PMMay 7
to copasi-u...@googlegroups.com
Yes I am aware that I am selecting only one species. For reference I am attaching the plot I was getting for it before my software update. I am not sure what went wrong.  I am not getting plots for most of the species, and for the species I am getting the plots seem to be just vertical line(s).

--
You received this message because you are subscribed to the Google Groups "COPASI User Forum" group.
To unsubscribe from this group and stop receiving emails from it, send an email to copasi-user-fo...@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/copasi-user-forum/a4bd00e178f5b1dfbba5362f00d7930225b43389.camel%40virginia.edu.
IKK_neutral_withoutdegradation.png

Hoops, Stefan (sh9cq)

unread,
May 7, 2024, 3:14:46 PMMay 7
to copasi-u...@googlegroups.com
Hello Nausheem,

Thanks for sharing the target plot you like to repeat. However without
access to the COPASI file I am unable to investigate further. You may
send the model privately to me if you prefer.

Thanks,
Stefan


On Tue, 2024-05-07 at 14:58 -0400, 'Nausheen Fatima' via COPASI User

Nausheen Fatima

unread,
May 7, 2024, 3:43:51 PMMay 7
to copasi-u...@googlegroups.com
Here is the COPASI file for my model. Thank you for the help.

Nausheen.

adaptation_tiwari.cps

Hoops, Stefan (sh9cq)

unread,
May 7, 2024, 8:18:22 PMMay 7
to copasi-u...@googlegroups.com
Hello Nausheem,

The plot OK for me. Just hit the zoom out button. I will investigate
why the automatic scaling is not working.

Thanks
Stefan

On Tue, 2024-05-07 at 15:43 -0400, 'Nausheen Fatima' via COPASI User

Nausheen Fatima

unread,
May 7, 2024, 9:25:14 PMMay 7
to copasi-u...@googlegroups.com
Ok it is working now. Thank you.

Nausheen.

Reply all
Reply to author
Forward
0 new messages