Composer required Username and Password, which are this credetials?

115 views
Skip to first unread message

Bhatt Akshay

unread,
Jan 2, 2017, 1:08:39 AM1/2/17
to composer-dev
Hello,

When I am going to install any widget through my composer installed it throw me the error :  Authentication Required(Packagist.org)

I have given my Packagist.org's credentials still it throw me this error. I have also given my github's credentials still it throw me the same error.

Can you tell me the solution for this error?

Regards,
Akshay
Reply all
Reply to author
Forward
0 new messages