installation problem

50 views
Skip to first unread message

Mizanur Rahman

unread,
Aug 14, 2014, 3:33:50 PM8/14/14
to compos...@googlegroups.com
How can i install php newer version?? Please help me

Schmunk

unread,
Aug 14, 2014, 4:18:02 PM8/14/14
to compos...@googlegroups.com
On Linux eg. something like:

apt-get update
apt-get upgrade php5

But this depends on your system. What's your operating system?

Am 14.08.2014 um 21:33 schrieb Mizanur Rahman <mizanu...@gmail.com>:

> How can i install php newer version?? Please help me
>
>
> --
> --
> You received this message because you are subscribed to the "composer-dev" group.
> To post to this group, send email to compos...@googlegroups.com
> To unsubscribe from this group, send email to
> composer-dev...@googlegroups.com
> For more options, visit this group at
> http://groups.google.com/group/composer-dev?hl=en
>
> ---
> You received this message because you are subscribed to the Google Groups "composer-dev" group.
> To unsubscribe from this group and stop receiving emails from it, send an email to composer-dev...@googlegroups.com.
> For more options, visit https://groups.google.com/d/optout.


--
#Contact
sch...@usrbin.de
skype://schmunk23
http://usrbin.de

#Social
http://www.facebook.com/schmunk42
http://twitter.com/schmunk42
https://www.xing.com/profile/Tobias_Munk
http://www.linkedin.com/pub/tobias-munk/20/a67/380

#OpenSource
http://phundament.com/
http://lithron.de/
https://github.com/schmunk42

Jeremy Mikola

unread,
Aug 14, 2014, 4:33:46 PM8/14/14
to compos...@googlegroups.com
On Thu, Aug 14, 2014 at 3:33 PM, Mizanur Rahman <mizanu...@gmail.com> wrote:
How can i install php newer version?? Please help me

Installation instructions for a large number of platforms is discussed in detail in the manual: http://php.net/manual/en/install.php. Additionally, if you're upgrading minor versions of PHP, you may want to review the migration documentation in the manual appendix: http://php.net/manual/en/appendices.php

Having said that, the composer-dev mailing list is not a user support forum. Please use the composer-user mailing list instead, or the #composer IRC channel in Freenode, as discussed in https://getcomposer.org/doc/06-community.md.
 

--
jeremy mikola

Mizanur Rahman

unread,
Aug 15, 2014, 2:13:07 PM8/15/14
to compos...@googlegroups.com
ubuntu 12


You received this message because you are subscribed to a topic in the Google Groups "composer-dev" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/composer-dev/bk2ci9Wqk5E/unsubscribe.
To unsubscribe from this group and all its topics, send an email to composer-dev...@googlegroups.com.
Reply all
Reply to author
Forward
0 new messages