Re: [composer-dev] php composer.phar update

104 views
Skip to first unread message

Jordi Boggiano

unread,
Nov 5, 2014, 12:07:41 PM11/5/14
to compos...@googlegroups.com

On 5 Nov 2014 00:43, "Diop mariteuw" <mari...@gmail.com> wrote:
>
> Your requirements could not be resolved to an installable set of packages.
>
>   Problem 1
>     - The requested package require friendsofsymfony/user-bundle could not be found, it looks like its name is invalid, " " is not allowed in package names.
>
> i use symfonie 2.5.6 
>
> my comoser.json 
>
> "require": {
>         "php": ">=5.3.3",
>         "symfony/symfony": "2.5.*",
>         "doctrine/orm": "~2.2,>=2.2.3",
>         "doctrine/doctrine-bundle": "~1.2",
>         "twig/extensions": "~1.0",
>         "symfony/assetic-bundle": "~2.3",
>         "symfony/swiftmailer-bundle": "~2.3",
>         "symfony/monolog-bundle": "~2.4",
>         "sensio/distribution-bundle": "~3.0",
>         "sensio/framework-extra-bundle": "~3.0",
>         "incenteev/composer-parameter-handler": "~2.0",
>         "require friendsofsymfony/user-bundle": "2.0.*@dev"

The problem is here, you have a require in front of the package name. Not sure how that happened.

Cheers

Reply all
Reply to author
Forward
0 new messages