Gem::LoadError on line ["2064"] of /Library/Ruby/Site/2.0.0/rubygems/specification.rb: Unable to activate susy-2.1.1, because sass-3.2.17 conflicts with sass (~> 3.3.0)

201 views
Skip to first unread message

Remi Vledder

unread,
Mar 22, 2014, 7:05:52 AM3/22/14
to compas...@googlegroups.com
I'm trying to use Susy in one of my projects, but now I get this error. 

I have sass-3.2.17 installed, but it also says it has 3.3.4 installed. When I try to uninstall 3.2.17 it gives me this notice: compass-0.12.4 depends on sass (~> 3.2.17).

I updated my gems by running this command "gem update --system", Is my compass version outdated or something? 

Chris Eppstein

unread,
Mar 22, 2014, 1:31:49 PM3/22/14
to compas...@googlegroups.com
you need the compass pre-release with the latest susy: gem install compass --pre


--
You received this message because you are subscribed to the Google Groups "Compass" group.
To unsubscribe from this group and stop receiving emails from it, send an email to compass-user...@googlegroups.com.
To post to this group, send email to compas...@googlegroups.com.
Visit this group at http://groups.google.com/group/compass-users.
For more options, visit https://groups.google.com/d/optout.

Message has been deleted

Eyal Barta

unread,
Mar 27, 2014, 7:27:49 AM3/27/14
to compas...@googlegroups.com
THANK YOU!
Reply all
Reply to author
Forward
0 new messages