Specific Sass and Compass version for build

270 views
Skip to first unread message

Kim Frost Nielsen

unread,
Apr 1, 2014, 4:30:44 AM4/1/14
to compas...@googlegroups.com
Hey everyone,

Anyknow know if it is possible to tell compass to use a specific version of itself and sass, without ruby environment management?

Can't use this in config.rb:
gem 'sass', '=3.3.0.rc.2'
require 'sass'
gem 'compass', '=0.13.alpha.12'
require 'compass'

Tell me I can't activate a specific version of sass, since it is already activated.

Thanks.

Chris Eppstein

unread,
Apr 7, 2014, 7:12:23 PM4/7/14
to compas...@googlegroups.com
You really need compass version "~>1.0.0.alpha.19"

gem 'sass', '~> 3.3.4'
gem 'compass', '~>1.0.0.alpha.19'
require 'sass'
require 'compass'
Reply all
Reply to author
Forward
0 new messages