ghostview, xfig etc popups dead

0 views
Skip to first unread message

Oliver Czoske

unread,
Oct 5, 1998, 3:00:00 AM10/5/98
to
I already posted this some time ago but never got a reply.
The problem is that the popups in ghostview, xfig, xarchie, rvplayer and
a few others stop working after the X session has been running for some
time and used some resources. In ghostview, when I click on "File" or
any of the other buttons, nothing happens. In xfig ("Help") and rvplayer
a popup, er, pops up, but when moving down the mouse, it does nothing,
i.e. I cannot select any item.

I have this problem both at work (Sun Ultra 5, Solaris 2.5.1, Openwin)
and at home (Pentium PC, Linux 1.99.something, XFree86). I also know
that my boss has the same problem (Sun Sparc, Solaris 2.4), so I
presume, that it's not too uncommon a problem. However, I have never
found anything on this in any FAQ.

Has anybody else experienced this problem and know how to solve it?
I could imagine that it's a problem with the toolkit (libXt.so.4) but I
don't know.

Thanx for any help.

--


--------------------------------------------------------------------
Oliver Czoske e-mail: ocz...@ast.obs-mip.fr
Observatoire Midi-Pyrenees Tel.: +33 5 61 33 28 29
14, av. Edouard Belin Fax: +33 5 61 33 28 40
31400 Toulouse
--------------------------------------------------------------------

http://www.obs-mip.fr/omp/umr5572/people/oczoske/index.html

Oliver Czoske

unread,
Oct 6, 1998, 3:00:00 AM10/6/98
to
Someone pointed out to me that my old email address appeared in the
header of the original posting. Here's the correct one:

ocz...@ast.obs-mip.fr

Thanks.

Andrew Loughhead

unread,
Oct 12, 1998, 3:00:00 AM10/12/98
to
Oliver Czoske wrote:
>
> The problem is that the popups in ghostview, xfig, xarchie, rvplayer and
> a few others stop working after the X session has been running for some
> time and used some resources. In ghostview, when I click on "File" or
> any of the other buttons, nothing happens. In xfig ("Help") and rvplayer
> a popup, er, pops up, but when moving down the mouse, it does nothing,
> i.e. I cannot select any item.

I get exactly the same problem with Sun Ultra 1, Solaris 2.5.1, CDE.
Also
used to get it with Solaris 2.4 & openwin. I do find, however, that
running ghostview on the same machine but displaying it on a PC using
the
X-Win32 PC X server, or displaying it on an old Sparc 2 running Solaris
2.6,
but again actually running on the ultra, works fine. Bizarre.

Andrew
remove 'Z' characters to email me.

Reply all
Reply to author
Forward
0 new messages