How to use E-IDE disk in ISC4.x ???

2 views
Skip to first unread message

Wybe Horsman

unread,
Nov 3, 1995, 3:00:00 AM11/3/95
to
Hello all,

I'm trying to install Interactive 4.x (4.0 as wel as 4.1) on an
Intel PC (Zappa motherboard with Quantum Fireball 1080A E-IDE disk)
(harddisk is not (yet) high level formatted)

I can't get it installed. I see no error messages, the system just hangs
when it is about to create the unix partitions or files systems

-use Enhanced CHS protocol (EIDE) setting in CMOS:
ISC boots just fine, disk parameters are ok (bytes/sect:512, sect/track:63
heads/cyl.:64, #cyl.:528), fdisk creates 1 big unix partition, system hangs
after return.

:or:
-use Standard CHS protocol setting in CMOS:
idem, disk parameters are different, but ok (bytes/sect:512, sect/track:63
heads/cyl.:16, #cyl.:2110)
fdisk ok, system hangs after return.

(between these attempts I clear the partition table with a bootable
DOS floppy using fdisk [delete non-DOS part.] followed by
fdisk /mbr )


I also tried to set the disk parameters by hand in both situations like:
bytes/sect:512, sect/track:63, heads/cyl.:16, #cyl.:2110
bytes/sect:512, sect/track:63, heads/cyl.:32, #cyl.:1056
bytes/sect:512, sect/track:63, heads/cyl.:64, #cyl.: 528

but nothing seems to work.
Do I need some special E-IDE driver? How do you get your E-IDE disks
spinning under ISC 4.x ???

please help?!
(BTW our Interactive support don't know either )
wybe horsman

| | Please don't ask me what the score is, |
| \/ | I'm not even sure what the game is. (-Ashleigh Brilliant)|
| oo |~~~~wybe! is whor...@ie.philips.nl~~~~~~~~~~~~~~~~~~~~~~~~~~|
| ~ | Philips CSS/SCE bld. TQ V-1,po 218, zip 5610 MB Eindhoven|

Suphote Savetmalanond

unread,
Nov 14, 1995, 3:00:00 AM11/14/95
to
Which PIO & LBA mode you used?.

It's only worked in PIO=1 and LBA=1

sup...@ksc.au.ac.th


Reply all
Reply to author
Forward
0 new messages