PPP (not morning star) in 5.0.6

2 views
Skip to first unread message

Ken Benson

unread,
Jun 4, 2002, 9:11:39 PM6/4/02
to
I have a problem setting up PPP in OpenServer 5.0.6. We developed a
protocol to install/setup this package on OpenServer 5.0.4 and that protocol
has also worked on 5.0.5, too. However, when we setup this package on
5.0.6, it doesn't work properly ... here is the text from my technician -

> When trying to setup PPP in Openserver 5.0.6 we are
> not getting it to connect when we use pppattach, it comes back immediately
> to pppattach hcc: fail (hcc is my entry in the Systems file). When we look
> the pppd is running. When we remove the PPP drivers from netconfig it
> removes successfully and we relink and reboot and when it comes back up
> and we re-add the PPP drivers in netconfig and it says that it
> successfully adds them, but it does not allow you to modify it in any way.
> I even tried to completely uninstall the Connectivity Package and
> reinstall it and it still does the same thing, it will let you remove the
> PPP but when you add it, it says it successfully adds, and you can not
> modify anything in it. Then when you do a pppattach it still fails.

Here is a uname -X:
> System = SCO_SV
> Node = synctrl
> Release = 3.2v5.0.6
> KernelID = 2000-07-27
> Machine = Pentium
> BusType = ISA
> Serial = 3IK000605
> Users = 15-user
> OEM# = 0
> Origin# = 1
> NumCPU = 1

Here is the line from the Systems file ...
hcc Any Direct 9600-38400 8173170203 ogin:-@-ogin:-@-ogin:
xxxx...@earthlink.net ssword: xxxxxx

Bottom line: PPP attach fails, and we are not able to make any
modifications using netconfig.


Reply all
Reply to author
Forward
0 new messages