bold font when using figures

21 views
Skip to first unread message

pjanssen

unread,
Aug 25, 2009, 1:22:28 PM8/25/09
to
Hi all,

Could you guys help me solve a mysterie (to me at least). I am working
on an article in two columns. When I insert images using the graphicx
package. All figure labels and the text on the page the figures are
placed show a bolder font than regular. I tried almost anything. Code
used:

\begin{figure}
\centering
\includegraphics[width=.45\textwidth]{linker.PNG}
\caption{Protecting the linking molecule.}
\label{linker}
\end{figure}

Am I doing something wrong???

Peter

Donald Arseneau

unread,
Aug 25, 2009, 2:49:03 PM8/25/09
to
On Aug 25, 10:22 am, pjanssen <pjanssen.scie...@gmail.com> wrote:
> Could you guys help me solve a mysterie (to me at least). I am working
> on an article in two columns. When I insert images using the graphicx
> package. All figure labels and the text on the page the figures are
> placed show a bolder font than regular. I tried almost anything.

Bug in adobe acrobat reader: when a png with an alpha channel is
included on a page, the alpha declaration applies to the whole page
contents. Adobe declared that such nonsense is correct behavior
so now it is a bug in pdftex. (When you say you tried almost
anything,
I gather that doesn't include viewing the pdf with anything other than
adobe products.) I understood it is "fixed" in recent pdftex.

See:
http://groups.google.com/group/comp.text.tex/browse_frm/thread/81810fa06432352f

Particularly:
http://groups.google.com/group/comp.text.tex/msg/cd039ebcace03376

Also:
http://groups.google.com/group/comp.text.tex/msg/0cc9c8201a975433
http://www.micropress-inc.com/acr5bugs.htm

Donald Arseneau

km

unread,
Aug 28, 2009, 12:17:46 AM8/28/09
to
> Bug in adobe acrobat reader: when a png with an alpha channel is
> included on a page, the alpha declaration applies to the whole page
....

> adobe products.)  I understood it is "fixed" in recent pdftex.

thank you for this information - I have been working on a slide
presentation &
been rather puzzled and annoyed with a colour bias (too bright) in
acrobat
reader, but not xpdf (Texlive 2007, as distributed with ubuntu 8.04).
Encouraged by your post, I replaced pdftex (which was 1.40.3) with the
latest
version - and it fixed it! Eureka!!

karin

pjanssen

unread,
Sep 2, 2009, 8:24:44 AM9/2/09
to
Indeed I did not test my viewer (did try different computers). I'll
read the information and see what fits me best.

Thanks for your help.

Peter


On Aug 25, 8:49 pm, Donald Arseneau <a...@triumf.ca> wrote:
> On Aug 25, 10:22 am, pjanssen <pjanssen.scie...@gmail.com> wrote:
>
> > Could you guys help me solve a mysterie (to me at least). I am working
> > on an article in two columns. When I insert images using the graphicx
> > package. All figure labels and the text on the page the figures are
> > placed show a bolder font than regular. I tried almost anything.
>
> Bug in adobe acrobat reader: when a png with an alpha channel is
> included on a page, the alpha declaration applies to the whole page
> contents.  Adobe declared that such nonsense is correct behavior
> so now it is a bug in pdftex.  (When you say you tried almost
> anything,
> I gather that doesn't include viewing the pdf with anything other than
> adobe products.)  I understood it is "fixed" in recent pdftex.
>

> See:http://groups.google.com/group/comp.text.tex/browse_frm/thread/81810f...

Reply all
Reply to author
Forward
0 new messages