UV Networks / Sparc AXe boot issue

1 view
Skip to first unread message

Rich

unread,
Oct 15, 2003, 3:03:11 AM10/15/03
to
I recently aquired a Sun AXe OEM Motherboard - Sparc IIi 300Mhz (AKA UV
Networks UV30 system) and am experiencing difficulties trying to load the
system with Solaris (or anything else for that matter) in that I am unable
to boot from cdrom - no matter what I seem to do. Although I don't have a
true Sun IDE cdrom, I have tried over a dozen different cdroms and
reconfigured the block modes. A probe of the IDE bus sees the device but all
attempts to boot from it receive the message:

'Can't read disk label. Can't open disk label package, Can't open boot
device'

I have tried the usual boot -r etc. and changed around a lot of the setenv
variables, but nothing seems to work!

The system does not have a PCI SCSI card and nor do std SCSI cards seem to
be recognized by a probe of the SCSI bus, boot etc. Hence the fall back to
the default IDE devices, which come standard with the stystem.

If anyone has any suggestions or experience of loading this particular
system, I would be most greatful for your thoughts.

Thanks

Richard
web@<nospam>cyberdude.com


Reply all
Reply to author
Forward
0 new messages