Google Groups no longer supports new Usenet posts or subscriptions. Historical content remains viewable.

Can't rename a folder

Skip to first unread message

Mel C

Dec 5, 2023, 3:11:43 PM12/5/23
On my DP1.8 GHz G5 Mac running Mac OS 10.5.8, when I try to rename a folder I sometimes get the error message -

“You do not have sufficient access privileges to rename the folder xxxx.”

I am the sole administrator for this computer. How can rename these folders?
Thank you.

Paul Goodman

Dec 5, 2023, 3:24:52 PM12/5/23
Try clicking on the folder in Finder, go to File -> Get Info, and see what
permissions are listed for the folder in question. Maybe changing
permissions there will let you do what you want.

Paul Goodman


Dec 7, 2023, 5:45:25 PM12/7/23
I solved this one once by accidentally trying to delete the folder
containing the one I'd been trying to kill, after changing permissions
and ownerships of the offender without much success. I even tried to
kill the stuck one using Windows. Nothing worked.

If the stuck one is not in a higher folder, maybe putting it inside
one would work? I know this raises inheritance issues but it *might*
work. Maybe. If you fiddle enough with "chown".

There's a fairly recent "Solved" thread about what happened in one of
the Maccy groups.

By "fairly recent" I mean sometime this year or last.

Mel C., do you want me to try to find the message-ID?


>Paul Goodman
0 new messages