Question about AVANCE soundcard

5 views
Skip to first unread message

BENOIT FARVAQUE

unread,
Aug 25, 2004, 2:12:49 PM8/25/04
to
Hi

My old computer had an AVANCE ALS100 Soundcard with an OPL3 chip.
I use Cubase and used to get great sounds with the OPL3.
My new computer has the AVANCE AC97 Soundcard, but this time as far as I can
tell, no OPL3!
Do I need to "activate" it or something?
Can anyone out there help me?
Thanks.

Ben


Crimson Liar

unread,
Aug 25, 2004, 4:46:04 PM8/25/04
to
The true OPL3 is/was the Yamaha integrated circuit YMF262 which appeared on
many older sound cards. The driver that you believe you are missing was I
believe used to access the registers/functions of the OPL3 chip/pseudo-chip
directly. You need not worry though, your installed AC97 sound system is
capable of much more than any OPL3 based system ever was, unless of course
you are still planning on doing anything in DOS/Win3x...

Crimson Liar

"BENOIT FARVAQUE" <fav...@ntlworld.com> wrote in message
news:BE4Xc.111$Oc7...@newsfe6-win.ntli.net...

huder...@gmail.com

unread,
Nov 5, 2012, 4:57:26 AM11/5/12
to
On Wednesday, August 25, 2004 7:12:49 PM UTC+1, BENOIT FARVAQUE wrote:
> HiMy old computer had an AVANCE ALS100 Soundcard with an OPL3 chip. I use Cubase and used to get great sounds with the OPL3. My new computer has the AVANCE AC97 Soundcard, but this time as far as I can tell, no OPL3!Do I need to "activate" it or something? Can anyone out there help me?Thanks.Ben

Mr Farvaque, il faut.... il faut jeter les ordinateurs. Est-ce que le Marquis s'embetait avec ca?
Bien a vous. Yuri Solar.
Reply all
Reply to author
Forward
0 new messages