Info-IBMPC Digest V95 #171

2 views
Skip to first unread message

Info-IBMPC Digest

unread,
Nov 26, 1995, 3:00:00 AM11/26/95
to
Info-IBMPC Digest Sun, 26 Nov 95 Volume 95 : Issue 171

Today's Editor:
Gregory Hicks - San Jose, CA <GHI...@arl.mil>

Today's Topics:
Re: Creative Labs - Discovery CD 4X
Cyrix 386 upgrade chips and A20 line
Re: Drives opening on startup?
Re: Excel5 + share with Warp
Expected change summary for 1.12p
Fix Pack 10 (4 msgs)
Re: Fixpack 10 woes...:(
Floppy _oddness_
Re: Good News: XACT 4.0 is out (by the end of next week)
HARDWARE: Conner-Master, Seagate-Slave HD Cabling (3 msgs)
help! HD down (2 msgs)
Re: Invalid COMMAND.COM (3 msgs)
16-bit mode when CD-ROM is installed

Send replies or notes for publication to: <INFO-...@arl.mil>

For readers in the .MIL domain: Send requests of an administrative
nature (addition to, deletion from the distribution list, et al) to:
<INFO-IBMP...@arl.mil>. For all others, please send
requests to join, or signoff from, the list to an IBMPC-L BITNET
LISTSERV.

Currently these LISTSERV's are at hosts vmd.cso.uiuc.edu,
hearn.nic.surfnet.nl, taunivm.tau.ac.il and uga.cc.uga.edu. There are
others...

----------------------------------------------------------------------

Date: Fri, 29 Sep 1995 09:08:35 GMT0BST
From: Simon Bowring <SBOW...@mpc-data.co.uk>
Subject: Re: Creative Labs - Discovery CD 4X

> On Thu, 28 Sep 1995 15:16:54 +0200 Shaun Baker said:
>>I can't find the BASEDEV=IBM1S506.ADD line in my config.sys file,
>>and if I put this line the system says it can't find the file, but I
>>know the file is on the root directory.

>>IBM1S506.ADD should be placed in the \OS2\BOOT directory...
>
> Ok... I'll put IBM1S506.ADD on \OS2\BOOT too... and someone can
>tell me what the driver IBMINT13.I13 does ??? And all BASEDEV clauses
>find it's drivers in the \OS2\BOOT driver ???

Aplogies if I add to the confusion, but:

OS/2 2.x always looked for BasDevs in the root directory, and the \OS2
directory. Now I *guess* Warp looks in the root directory and the \OS2\BOOT
directory (maybe \OS2 as well!).

The IBMIN13.I13 is a "last-resort" disk driver that switches to real
mode and calls the PC's ROM disk BIOS. i.e. it is very, very
inefficient and slow (like windows 3 without "32-bit" disk access), but
it will work on any PC.

Regards
Simon Bowring
MPC Data Limited

------------------------------

From: "Kirby K. Stiening" <kk...@dayhoff.med.virginia.edu>
Subject: Cyrix 386 upgrade chips and A20 line
Date: Tue, 19 Sep 1995 19:06:39 GMT

Bought a 386 to 486 upgrade chip from Evergreen Technology a
couple of months back and it's worked fine, except for a major
inconvenience. It looks like the cache fools with the A20 line
(whatever that is). Having to reboot the PC for any reason means that
I cannot reload either HIMEM.SYS or EMM386.EXE which effectively
eliminates using Windows without a power-off reboot. Evergreen seems
to have left their BBS phone off-line for the last 3 days and all the
voice mailboxes are full. Cyrix says that Evergreen doesn't buy from
them so it's not their problem. Any hints on how to get around this
A20 line lock.

Kirby Stiening

------------------------------

Date: Thu, 21 Sep 1995 19:52:31 +0600
From: Rich Jacox <rja...@exis.net>
Subject: Re: Drives opening on startup?

|Date: Thu, 21 Sep 95 07:31:45 -0400
|From: "David Bolvin" <dbo...@CSC.COM>

|Had a nice little crash last night. Tried to format a disk and open WORD
|for Windows and got a TRAP 0000c. Anyway, after reboot, my desktop was
|gone. I finally got a backup version of my desktop installe, although
|there were templates in some of my folders and a few icons were changed.
|Only one problem remains that I can't figure - all my drive icons open up
|after reboot (c:, d:, e:, f:, and g:). Does anyone know what's causing
|this and how I can fix it? Thanks.

Haven't seen the problem, but have you rebuilt the Desktop (MAKEINI)
and deleted WP?ROOT.?SF on each of the drives?

Rich

// Computer System Analyst
// Adjunct Faculty, Tidewater Community College, Chesapeake, VA USA
// all opinions expressed are mine alone
// FIDO: Richard Jacox, Mid-Atlantic OS/2 BBS 804-422-8462
// Team OS/2 Virginia Beach, VA US

------------------------------

Date: Tue, 3 Oct 1995 02:04:29 GMT
From: dsda...@rain.org
Subject: Re: Excel5 + share with Warp

Vincent Patrick Labella <lab...@RPI.EDU> writes:
>ehat is the programm on hobbes that quiets these share messages????
>
>I have the same problem with ms powerpoint

If you are using Warp you don't need that file. Chances are that you
either installed Excel or another Windows program AFTER you installed
Win-OS2 and this install changed some setting in one of your windows
ini files, or you never installed the Win-OS/2 support at all.

Check out two things first. Look in your Windows directory and open the
SYSTEM.INI file in a text editor. Look down through this file until you
find the heading:

[386ENH]

Below this heading look for the line:

device=vshare.386

If this line isn't there, add it in just as you see it here.

Then look in you WINDOWS/SYSTEM subdirectory and see that there IS a
VSHARE.386 file there. If not rerun the Win-OS/2 Support installation.
_ _
\ \ \ Doug Darrow \
)=========================>
/_/_/ <dsda...@rain.org> /

------------------------------

Date: Wed, 27 Sep 1995 06:24:02 -0400
From: XH...@kew.com
Subject: Expected change summary for 1.12p

Here is a summary of the expected changes to 1.12p. All the changes
listed have been done, we're as always still hacking at the documents.

Bug Fixes

If no known path delivery path was known for a host (and use of the
mailserv default was explicitly barred via the hostpath file), when
RMAIL reported the error it reported the host in error as the local
host. The message is corrected to report the actual problem host.

If a negative sequence number for remote files in the UUCP spool was
generated, the resulting generated UNIX format file name could
incorrectly have spaces in it. Corrected this by only using an
unsigned long integer for the UUCP sequence number.

If an in-memory temporary file actually residing on disk is used in a
for redirected command input (such as bounced mail), the use of the
file fails. Corrected by closing the file before reopening it for
input.

The address parser debugging messages would report an address as
"local" if the address did not include a host name, which confused
users on site hiding hosts. Changed the message to more precisely
report that no host is included in the name.

RMAIL would not properly handle bouncing of mail if the originator
address started with a dash (-) because it would be taken as an option.
Modified RMAIL to use "--" option to prevent address from being taken
as an option.

Because RMAIL has trouble with addresses being with dashes (-), UUXQT
would delete any address destined for RMAIL if it began with a dash.
Modified UUXQT to gracefully handle such addresses gracefully by
terminating option processing with double dashes (--).

UUXQT would not properly invoke RMAIL for all addresses if it was
passed more than one DOS command line full of data. Corrected
processing to execute RMAIL for all addresses provided.

In newsrun, if the search for a news group in the active file fails,
under certain conditions the search will cause the program to terminate
with a memory violation.

The history file processor did not use the same buffer size under DOS
as opposed to various 32 bit environments. This could cause history
record truncation of records during processing. Corrected to use
standard size buffers across all platforms.

On multiple disk systems, UUCLEAN under DOS may not find the news
directory if it is on a different drive than than the UUPC.RC
configuration file. Modified UUCLEAN under DOS to look for history
file as a singal to run expire as opposed to active file.

When using the UUCICO NIST support, if an attempt was made to set the
clock before 2 AM GMT during daylight savings times at least 48 days
before the change back to standard time, daylight savings would be
ignored and the clock would be set one hour slow.

Enhancements

Modified rmail to include identifying information in the execute file.
--
Drew Derbyshire UUPC/extended e-mail: soft...@kew.com
Telephone: 617-641-3452

Have you crashed your Windows today?

------------------------------

Date: Thu, 28 Sep 1995 20:39:11 +0800
From: Robert Cameron <raca...@nps.navy.mil>
Subject: Fix Pack 10

Hello All,
I installed fixpack 10, and my system would not boot. It would
process my config.sys than hang. After a few hours of troubleshooting,
I figured out that if I put the following command in my config.sys it
would hang my machine:

SWAPPATH = e:\ 4096 13631488

Now If I put the following it will boot up fine:
SWAPPATH = e:\ 4096

Where can I e-mail IBM about this? TIA

See Ya,
Rob Cameron
raca...@nps.navy.mil
http://vislab-www.nps.navy.mil/~racamero
Connected at OS/2 WARP SPEED

------------------------------

Date: Fri, 29 Sep 1995 10:15:47 PST
From: Ricardo Draper <RDR...@hsd.uvic.ca>
Subject: Re: Fix Pack 10

Robert, your first SWAPPATH statements instructs Warp to create a
swapper.dat of 1.3 gigabytes. This may be problematic (!!!!). The
swapper.dat size is usually best decided upon by the amount of memory
and disk space you have. On a machine with 16 megs RAM, normally one
would have about a 20,480 (20 meg) swap file, if there was enouph disk
space.

Ricardo Draper HSD Faculty LAN Coordinator
University of Victoria Internet: RDr...@HSD.UVic.Ca
Victoria, B.C. Canada Voice: (604) 721-6394 (w) 383-7339 (h)
Team OS/2! Fax: (604) 721-8778 (w)

Quote du jour: Somedays you're the pigeon, someday's you're the
statue.

------------------------------

Date: Fri, 29 Sep 1995 15:19:06 EDT
From: Bob Babcock <pep...@cfa0.harvard.edu>
Subject: Re: Fix Pack 10
Thu, 28 Sep 1995 20:39:11 +0800)

How big is e:? You are asking for ~13 _giga_bytes as the initial
swapfile size!

------------------------------

Date: Tue, 3 Oct 1995 02:16:19 GMT
From: dsda...@rain.org
Subject: Re: Fix Pack 10

Somehow I don't think you've got a 13 GIGAbyte drive e:, but that's the
size of initial swapfile you're asking Warp to set up for you. The two
digital numbers given on the swappath line are, or SHOULD be in
KILObytes. i.e. the first number (4096 above) tells OS/2 to reserve 4
Megs free on drive e: while the second number (13631388 above) tells it
to set up a 13 Gigabyte swapfile. 12800 would be a 12 Meg initial
swapfile.
_ _
\ \ \ Doug Darrow \
)=========================>
/_/_/ <dsda...@rain.org> /

------------------------------

Date: Thu, 28 Sep 1995 10:53:11 +1300
From: Giovanni Moretti <G.Mo...@massey.ac.nz>
Subject: Re: Fixpack 10 woes...:(

In article <1995092710...@budapest.ozonline.com.au>, Mark Forsyth
<mfor...@OZONLINE.COM.AU> wrote:

> > Hmm, you might try adding /V to the IBM1S506.ADD line -- see if it
>>says you have the RZ1000 chip. That could have corrupted your service
>>:-( .

> Tried the /V switch on IBM1S506.ADD but the results get cleared from
>the screen well before I can read it. Is there any way of stopping
>proceedings while I read it...? I've tried SCROLL LOCK and PAUSE with
>no result.

Get pause.zip from hobbes.nmsu.edu. It's a device driver you put in
your config.sys. I've just put it in our FTP site - its in the
directory:

pub/GMoretti on fims-ftp.massey.ac.nz and called PAUSE.ZIP (uppercase)

Cheers
Giovanni
--
Giovanni Moretti "WHATEVER YOU CAN DO, OR DREAM YOU CAN, BEGIN IT.
Computer Science Dept BOLDNESS HAS GENIUS, POWER AND MAGIC IN IT" Goethe
Massey University G.Mo...@massey.ac.nz
Palmerston North, NEW ZEALAND. Ph +64-6-3569099 Fax +64-6-3505611
ZL2BOI

------------------------------

Date: Wed, 4 Oct 1995 00:10:00 UTC
From: Kevin Royalty - Certified OS/2 Engineer <kev...@genie.geis.com>
Subject: Floppy _oddness_

> Just tried ( for about the 5th time ) putting OS/2 on a
> notebook. The install was from diskettes. After the install, including
> video and printer drivers, the system cannot use the 3.5" floppy drive.
> By cannot use I mean that it can neither read or write to it. Sometime
> I can read _small_ files from it but there is no way I can do anything
> else. The error reported is SYS0026.

Check CONFIG.SYS, REM out the IBM2FLPY.ADD and make sure that
IBM1FLPY.ADD is NOT REMd out.

Reboot and try the drive.

Sincerely,
Kevin Royalty, Certified OS/2 Engineer, Consultant, Founder & President
of the Team OS/2 Cincinnati Users Group, Asst-Sysop GEnie's OS/2 Roundtable,
Contributing Author: OS/2 Warp Administrators Survival Guide (SAMS Pub 11/95)
Columnist: "Ask the OS/2 Guy" in Cincinnati PC Review & Dayton PC Review
Preferred E-Mail: k.ro...@genie.geis.com or os2...@one.net

------------------------------

Date: Wed, 4 Oct 1995 20:18:05 MEZ
From: "Martin R. Hadam" <HADAM%DHVMHH1...@hearn.nic.surfnet.nl>
Subject: Re: Good News: XACT 4.0 is out (by the end of next week)

>> good news about Xact 4.0
> Please could you give your impressions when the German version is released.

Paul,

sorry for the delay (too much work). This is a feature list of the new
XACT 4.0 including a comparison to CorelDraw 2.5 for OS/2. It is based
on the German release version; the English version is due soon (the
resources are done, currently they are struggling with the online
help). The German demo has been finished today; expect it very soon on
ftp.informatik.tu-muenchen.de / ftp-os2.nmsu.edu / wcarchive.cdrom.com
as XACT40GR.ZIP (the archive will have you generate two install disks
with loaddskf).

Xact features two window types: tables and graphs. Both are now
controlled at any stage by context-sensitive menus. New is the undo
function which can be set separately for tables and graphs. Tables will
import ASCII, CSV, DIF, dBase, Excel, Lotus, and IBM Works; their size
may go up to 10e6 rows and columns resp. Data types may include
numerals and various time formats as well as user-defined ones. Tables
can be manipulated by built-in algebraic functions as well as using
REXX. Non-linear curve fitting and user-defined functions are inlcuded.
Of course, error bars are available. Columns may also be linked to
contain data from other tables. Built-in functions allow for the
calculation of statistics and histogram data. Tables may be exported as
ASCII, CSV, DIF and LaTeX.

Graphs are created from tables by first defining the appropriate
columns and then (a) choosing from a large menu of graph types or (b)
selecting a template (which is derived from a previously created graph)
from a large (on my screen 7x9cm) preview window. The menus list 64
graph types, many of which can be oriented both vertically and
horizontally (so there should be enough); the list now includes also
business type graphs like hi-lo-close, portifolio, radial etc. To
generate multiple graphs on one page you simply select the window where
your new graph is going to. In order to update graph displays later,
you may link any graph to its corresponding table.

Once in a graph window, you are offered a vector-based graphics engine
with a functionality largely similar to CorelDraw 2.5 with the
exception of the "effects" menu (esp editing envelopes). On the other
hand, colors are always 16M in Xact (internally; your display may vary)
and all object handling is according OS/2 standards. Maximum graph size
is DIN A0. Graphs are refined by selecting an object and choosing the
appropriate action from the context menu. Of course, any object is
easily resized or moved by drag&drop and updated as numbers change.
Text may be entered and sized directly on the screen including any font
type (e.g. greek letters). Multiple graph types may simply be
superimposed due to the consistent positioning. Zoom is regulated by
the two mouse buttons, fine positioning of graphs may occur on a
per-pixel basis and may bay aided by a magnetic grid. The graphic tools
comprise rectangles (also rounded), ellipses (and parts thereof),
free-hand, lines, polygones, rotate, stretch. All objects can be
mirrored, cloned, filled, rounded, grouped & locked, and transformed
into Beziers. All fills can be single colors or seamless (16M color)
fountain fills. Graphs may be set into different types of perspective
and rotated with variable light settings. To speed up your work, you
may use a wire model as well.

To highlight your graph, one of the best new features are the symbol
folders which look like light tables. On 32x32mm ea, they display
miniature images of Xact graphs (or bitmaps). Standard are folders for
arrows, frames, markers, maps, symbols; but you are free to generate
your own ones (just define the folder and drag your graphs onto it).
You may edit anything by double clicking. To use them, simply drag any
item onto your graph, place it where you need it and you're done! Since
you can make your own set of graphs, you can use those to very rapidly
generate simple flow sheets... Best of all, if you drag an object out
of the symbol folder onto the bar of a bar graph, your bar will change
to that object (you will only have to select later if you want to have
them pile up in multiples). On the same line, consider having a line
graph comparing the proverbial apples and oranges: Since you don't like
e.g. square symbols, you just drag the orange graph onto one symbol
and the apple graph onto the other one. Now your line readily shows
"apples versus oranges"| Looks very good.

For graphics you may now also import bitmaps and metafiles, as well as
GEM and TIFF. Output is as GEM, Adobe Illustrator, HPGLplot, TII, PCX,
Win & OS/2 Bitmap and Metafile, as well as EPS. Of particular note is
the built-in slide format which confers the correct width/length ratio
ready for slide preparation. If exported as EPS, you can generate files
suitable for immediate slide or overhead generation in true color
without any other program (even if you card doesn't support this color
depth). Printing can now be done by drag&drop including recalculation
before printing. In addition, you may recreate any table containing all
the graph values out of any graph.

The new competitively priced (here DM199 = $135) business version
comprises all those features except for error bars, REXX support and
purely scientific graph types like non-linear curve fitting. For those
wanting to integrate Xact into other programs, a programers API in C is
separately available (functions analogous to REXX). One the other hand
they have given up the educational version (though there is one for
students here) and lowered the price in general instead (DM798 for the
full version). Upgrade prices depend from which version you are
upgrading from (it's DM199 from 3.2).

IMO this program ranks among the very best available for OS/2 and I
think it may also proof useful to others. Since it is not widely known
outside Germany, I consider a little "advertising" may help spread the
good news. Though I conceivably like this program and use it myself, I
have no relation whatsoever who considers this post inappropriate or
too long.

Martin

Dr. Martin R. Hadam Ha...@DHVMHH1.Bitnet
Kinderklinik Ha...@VM.MHRZ.MH-Hannover.de
Medizinische Hochschule Hannover phone (49) 511 532 9009
D-30623 HANNOVER fax (49) 511 532 9016

------------------------------

Date: Sat, 30 Sep 1995 19:32:15 -0400
From: Reynaldo Franco <Reyn...@aol.com>
Subject: HARDWARE: Conner-Master, Seagate-Slave HD Cabling

Hi, I've just installed a Conner CFS1275A 1.2GB hard drive and would
like to run it as master, and my Seagate ST3660A 540MB as slave. Would
somebody be kind enough to explain to me on what jumpers to set. I
bought my Conner by mail-order and the only thing that came with it is
a EZ drive diskette. I'm especially interested to know if this Conner
HD is compatible to act as master to a different brand of HD.

Thanks in advance. Ray Franco

------------------------------

Date: Sat, 30 Sep 1995 20:55:46 -0400
From: "William E. Hanson" <WHans...@aol.com>
Subject: Re: HARDWARE: Conner-Master, Seagate-Slave HD Cabling

Ray, to set your Seagate ST3660A as a slave you must put a jumper on pins 7
and 8. If you are using your Seagate as the master now the jumper should be
set on 5 and 6 and if you are using it as a single drive, there should not be
any jumpers. For your conner, check the top of the hard drive to see if the
settings are on it. Some newer hard drives come with the settings on the
drive. If not, someone else will have to give you the settings or call
Conner 1-800-426-6637 for them.

------------------------------

Date: Sun, 1 Oct 1995 22:35:56 -0500
From: "Paul A. Schmid" <pse...@starnetinc.com>
Subject: Re: HARDWARE: Conner-Master, Seagate-Slave HD Cabling

Ray,
I found the info you need at ttp://www.conner.com/ ...
Here it is:

CFS1275A
Customer Options

The C/D jumper is used to determine whether the drive is a master drive =
C) or a slave (drive D). The drive is configured as a master, when =
jumpered, and a slave when not jumpered. The cable select (CS) jumper is =
used in systems implementing cable select, in which master or slave is =
determined by the connector attached to the task file interface.

There was a complete diagram there as well if you can't find the C/D =
jumper.

Good Luck,
Paul
*******
My thanks to Mike Weber for feedback about strange characters appearing =
in my posts. I believe that *crazy* MS Exchange was trying to mail all =
you nice folks in RTF format. (Bad! Bad Exchange!) I've got the =
workaround now, but if it persists, please let me know. Thanks again.
*******

------------------------------

From: daniel stine <dst...@d.umn.edu>
Subject: help! HD down
Date: 23 Sep 1995 15:34:29 GMT

I have a compter that has a hard drive problem. we were working
on it yesterday and all of a sudden (in acad r12 dos) we got some error
message and the system locked up. So we rebooted, then got a "missing
operating system" message at the point it usually says starting ms dos.
I tried rebooting with a system disk then logging on to the HD but I
got this when trying to do a "dir" "invalide media type reading drive
c:" I ran a diagnostic program i have of the floppy drive. it says the
HD and controller test o.k., but on the HD performance test it gave the
hard drive access speed but on the DOS file transfer speed it said no
logical drive c: What happened? Did some of the dos files get
corrupted? I stuck the no. 1 dos disk in, but it said there is a
version of dos already installed on this system (same version ofcourse,
it must not be able to tell) need to buy upgrade version. So it must
be able to read the HD to tell dos is on it. anyone have any ideas?
please help! Please email me at address below.

system info: dos 6.22, acad r12 dos, pentium 90, 540mb ide HD, novell
personal netware installed, hercules graphics card.

* Daniel J. Stine (' O-O ') University Of MN *
* dstine@.d.umn.edu ooO-(_)-Ooo Duluth Campus *

------------------------------

Date: Tue, 3 Oct 1995 11:55:20 ET
From: "Darryl J. Grove" <DGR...@mu2.millersv.edu>
Subject: IB.EXE Not Working

Now that I've got OS/2 Warp Connect installed, I noticed that my IB.EXE
(Bmp map viewer program) no longer works. Maybe in relation to this, I
also had to comment out "Device=C:\MMos2\vcshdd.sys" in my Config.sys
file because it would not load. Has anyone experienced this problem or
have an answer for me? Thanks

Darryl J. Grove Analyst/Programmer <Dgr...@Mu2.Millersv.Edu>
Millersville University (Fax 717-872-3919)
Millersville PA 17551-0302 USA

------------------------------

Date: Wed, 4 Oct 1995 14:14:50 -0700
From: Keith Meidling <meid...@ix.netcom.com>
Subject: Re: Invalid COMMAND.COM ??????

At 11:58 AM 10/4/95 EDT, you wrote:
>Hi folks. I have a PS2 80 and recently while I work in Windows 3.11
>suddendly the screen went blank and I have the following error message:
>
>Can not read drive C
>Invalid COMMAND.COM
>
>System haulted
>
>Does anyone know what this means? Is my hard drive going bad? TIA.

I haven't seen this on that type of machine, but I have on others... It
may be your HD controller... One type of machine I work on is famous
for its HD hose ups, and that is what happens... If the HD controller
goes out, it cannot read from drive C... If it cannot read from drive
C: then it cannot read command.com, therefore locking up the system...
Might also want to check the file system. See if it flakey or not..
Norton's disk doctor would really do the trick...

Keith Meidling
meid...@ix.netcom.com

If you can smile when things go wrong,
you have someone in mind to blame.

------------------------------

Date: Wed, 4 Oct 1995 23:29:00 EDT
From: "Glen L. Bowes" <bo...@iaw.on.ca>
Subject: Re: Invalid COMMAND.COM ??????

You might want to check shell= statement in config.sys. This statement
should name the command interpreter (command.com) and point to the
directory in which it is stored. You should also include the /P switch
which instructs DOS to keep the command interprter permanently in
memory. IF command.com is located in your c:\dos directory the shell=
statement would look like this:

SHELL=C:\DOS\COMMAND.COM C:\DOS /P

HTH

Glen

------------------------------

Date: Thu, 5 Oct 1995 08:58:32 +0800
From: "Mohd. Taufik Abdullah" <tau...@usm.my>
Subject: Re: Invalid COMMAND.COM ??????

Make boot diskette(format a:/s) with the same version from another
computer. Then try the following:

Copy sys.com a:
Boot your computer using boot diskette
copy a:command.com c:
a:sys c:

Hope that helps

------------------------------

Date: Thu, 02 Nov 95 23:24:31 -0800
Subject: 16-bit mode when CD-ROM is installed
From: Ya'akov Miles <mi...@mindlink.bc.ca>

To: MSH...@Pluto.mscc.huji.ac.il

If you have an IDE cd-rom, expect it to force the port that it is
connected to to 16-bit access. I had this problem too, with a
SoundBlaster PRO Discovery 16 IDE cd-rom which forced its port
to 16 bits. By dedicating a port to the errant CD-ROM, the
impact of the problem will be minimized (ie don't share
the CD-ROM with a disk on the same port)!!!
--

Ya'akov Miles,
VE7-ALQ,
<mi...@mindlink.net>

------------------------------

*********************************
End of Info-IBMPC Digest V95 #171

Reply all
Reply to author
Forward
0 new messages