Info-IBMPC Digest V95 #173

2 views
Skip to first unread message

Info-IBMPC Digest

unread,
Nov 28, 1995, 3:00:00 AM11/28/95
to
Info-IBMPC Digest Tue, 28 Nov 95 Volume 95 : Issue 173

Today's Editor:
Gregory Hicks - San Jose, CA <GHI...@arl.mil>

Today's Topics:
80386SX upgrade
ami bios beep codes (2 msgs)
BACKUP A WIN95 TAPE to MSDOS 6.22
Compaq LTE/286 Power SUpply Wanted.
IBM Thinkpad 510cs
Re: Teacher's Schedules (V95 #169) (2 msgs)
Are Win95 Files Double-Spaced? Is MSD correct wrt UART?
Re: Shiva PPP and WinOS2
Toshiba 2155 Notebook Advice on 32-Bit OS Requested
Ultimail Lite Problems - Another one
Re: ASPI managers in DOS VDMs under OS/2
BCC to multiple recipients
Re: Can't CD-ROM install
CD-ROM will not work
Re: Changing the size of Icons and Static Text
Re: compiling uucico uupc extended 12p/n for OS/2 32Bit?
Device Redirection
Help! DOS under WinNT

Send replies or notes for publication to: <INFO-...@arl.mil>

For readers in the .MIL domain: Send requests of an administrative
nature (addition to, deletion from the distribution list, et al) to:
<INFO-IBMP...@arl.mil>. For all others, please send
requests to join, or signoff from, the list to an IBMPC-L BITNET
LISTSERV.

Currently these LISTSERV's are at hosts vmd.cso.uiuc.edu,
hearn.nic.surfnet.nl, taunivm.tau.ac.il and uga.cc.uga.edu. There are
others...

----------------------------------------------------------------------

From: HOUBEN Matt <SD...@masuac1.mas.eurocontrol.be>
Subject: 80386SX upgrade
Date: Wed, 29 Nov 95 09:56:00 MET

Hi,

I am using a IBM PS/2 L40SX notebook computer. This system uses a 20MHz
80386 SX CPU. I was told that you can upgrade to a 486SX CPU by using
the Cyrix 486SLC of 486SLC2. It is supposed to be completely software
and hardware compatible, so : remove 80386SX and put in 486SLC(2).

Question 1: Is this true?

Question 2: Is it worth while doing?

Can anyone give me some advice, or has someone really done this?

Thanx!

Matt Houben
hoube...@eurocontrol.be
sd...@masuac1.mas.eurocontrol.be

------------------------------

Date: Tue, 28 Nov 1995 10:40:49 -0500
From: "J. Dashiell" <dash...@nadc.nadc.navy.mil>
Subject: ami bios beep codes

Three beeps on boot up means base 64k memory failure.

// eoj
end
---

jude <dash...@nadc.nadc.navy.mil>

------------------------------

From: "Goodenough, Neil" <R.N.Goo...@shu.ac.uk>
Subject: RE: ami bios beep codes
Date: Tue, 28 Nov 95 18:05:00 GMT

I've tried different simms which work on another PC, different cache
ram chips and no cache ram chips at all, all with the appropriate
jumper settings. Still no joy.

ho hum, looks like a new motherboard.

Neil Goodenough
r.n.goo...@shu.ac.uk

------------------------------

Date: Tue, 28 Nov 95 19:07 AST
From: THE WIZARD <R_LA...@upr1.upr.clu.edu>
Subject: BACKUP A WIN95 TAPE to MSDOS 6.22

I got a severe crash on Win95 and after analyzing it my conclussion is
that the software was tooo unstable for our use. Now we have backups of
the data in tapes done by MS BACKUP of WIN95 in tape. Now we need a
way to retrieve the data without installing win95 no other program
recognizes the data compression. any help???

------------------------------

Date: Tue, 28 Nov 1995 23:07:09 PST
From: "Clark,Andy" <AClar...@eur.xerox.com>
Subject: Compaq LTE/286 Power SUpply Wanted.

I have recently aqcuired a Compaq LTE/286 with Modem, and am looking
for a power supply and battery charger (and modem software).

preferably in the UK.

thanks,
andy.
(Herts., England, UK)

------------------------------

Date: Tue, 28 Nov 1995 19:43:35 -0400
From: Walter Quiroga <supe...@spai1.lat.net>
Subject: IBM Thinkpad 510cs

I have a model Notebook IBM Thinkpad 510cs and I want to know if
somebody knows how I could see simultaneously in an external screen and
the thinkpad in the same time.

I have attempted without resulting like this
1 Keys "Func"+ "F7"
2 Run the VGAMODE program and select the Toggle options.
3 Run the SIMUL program
All this, only functions good when I am in DOS, but I need for Windows.

TIA for your help.

P.D. If somebody has a similar equipment, could you indicate where
getting information about update drivers?.

WWW
Walter Q. (0 0)
------------------------------oOO---(_)---------------------------
supe...@SPAI1.LAT.NET Caracas
Emergency: 2...@ssebbs.uunet.ve Venezuela

------------------------------

Date: Tue, 28 Nov 95 09:15:41 EST
From: Harlan Black <bla...@doim6.monmouth.army.mil>
Subject: Re: Teacher's Schedules (V95 #169)

>Date: Wed, 15 Nov 1995 10:15:49 +0200
>From: David Leiser <dle...@bgumail.bgu.ac.il>

>I am looking for a scheduling software package that would build a
>departmental teaching schedule, subject to a vast range of more or less
>soft constraints (eg, teachers prefer to teach on certain days,
>certain classes should not be allowed to overlap, the number of
>teaching days for a given teacher should be minimized etc.) The program
>would then "relaxate" and suggest some schedules.

I know of W-6 by IET. They are in Tel Aviv (Israel). Phone number is
(011-972-3) 497814.

I can not provide any endorsement of this product due to past and
present employment.

------------------------------

Subject: Re: teachers [and game] schedules (V95 #169)
Date: Tue, 28 Nov 95 10:11:42 PST
From: Jeff La Coss <jla...@isi.edu>

> Date: Wed, 15 Nov 1995 10:15:49 +0200
> From: David Leiser <dle...@bgumail.bgu.ac.il>
>
> I am looking for a scheduling software package that would build a
> departmental teaching schedule, subject to a vast range of more or less
> [...Snip...]

Scheduling programs such as you describe are VERY difficult to write
as they represent a class of overly-constrained bin-packing problem.
(I've tried SEVERAL times to write a program to schedule a Little
League softball program with 3 age divisions; it's really a pain!)

It is possible that one type of scheduling software can be adapted to
your requirements. There ARE commercial products available that claim
to produce game schedules. However, the packages I've examined do very
little more than produce a schedule with balanced counts for
home-visitor and games-vs-opponents, and never for more than one age
division.

If anyone out there knows of a decent, very general, scheduling
package (NOT project planning, please!) I would be glad to hear about
it.

Jeff

------------------------------

From: Joseph Scalzo <sca...@crisny.org>
Date: Tue, 28 Nov 1995 23:34:11 +0000
Subject: Are Win95 Files Double-Spaced? Is MSD correct wrt UART?

Hello

I am looking to find out if there is a definitive way for me to tell if
W95 files(or, I guess, other MS OSs) are double spaced? It appears that
all of the files in the Windows/System (sub)directories are--or,
were--before I EDITed one and had to restore.

Also, does anyone know how valid the DOS/MSD program that tells me that
I have an 8250 UART is? I have not experienced any problems at the
38400 setting in Trumpet.

Thanks
Joe

------------------------------

Date: Tue, 28 Nov 95 10:47:17 -0500
From: Clark Gaylord <cgay...@vt.edu>
Subject: Re: Shiva PPP and WinOS2

> Date: Wed, 8 Nov 1995 07:48:15 CST
> From: Chad Lumpkin <ch...@mails.imed.com>
>
> I'm really upset about this one! I had just recently gotten my
>windoze internet apps to work with my OS/2 PPP connection. Tuesday I
>got a copy of Netscape 1.1 personal edition and installed it in native
>DOS/WIN. Everything went fine and I didn't think anything about it.
>NOW when I'm in OS/2 and try to run a winsock app i.e. mIRC Netscape
>etc. I get the infamous "Unable to Initialize Network Layer" message.

It sounds like the system is finding the shiva WINSOCK.DLL instead of
the WinOS2 WINSOCK.DLL. Hunt down and destroy shiva's WINSOCK (DLLs
are searched in the DOS PATH, which is set in AUTOEXEC.BAT) and you
will be happy.

Btw, why buy Netscape when you already have WebExplorer? WebEx 1.03
supports HTML 3.0, works great, is a native 32-bit OS/2 app, is free,
and installs automatically and painlessly by running the "Retrieve
Software Updates" program. Only major problem is a memory leak, but no
worse than Windows; you just have to close it down periodically and all
the memory is reclaimed by the system.

Clark K. Gaylord
Blacksburg, Virginia USA
cgay...@vt.edu
http://gaylord.async.vt.edu/ <----- here be the ORIGINAL SLIP for OS/2
FAQ

------------------------------

Date: Tue, 28 Nov 1995 10:53:39 -0500
From: John Lowry <jlo...@bbn.com>
Subject: Toshiba 2155 Notebook Advice on 32-Bit OS Requested

I have just bought a Toshiba 2155 CDS notebook with 8 meg.

I would like to run a 32 bit OS. Can anyone tell me war stories about
running OS2 or Win95 on this box ? How much new software had to be
acquired ? Did it continue to work with the SoundBlaster Pro board and
the PCMCIA drivers ? etc, etc, etc.

TIA,

John Lowry
jlo...@bbn.com

------------------------------

Date: Tue, 28 Nov 95 11:06:36 EST
From: Gregory Hicks - San Jose Ca <ghicks@arl>
Subject: Ultimail Lite Problems - Another one

Most notes that I have seen complain about UltiMail Lite thinking there
is mail in the queue when the queue is empty... I signed up with
Advantis When I moved from Ventura to San Jose, but only used the
Telnet and FTP portions of the IAK. I never initialized UltiMail Lite
because I didn't want to change the Info-IBMPC Digest submission
address.

Now that I have a very reasonable monthly cost for an ISP, I wanted to
init UltiMail... Can't! I put in my User ID, Name and Password and I
get a warning window back waying

User ID field has bee changed, New user
information has been loaded, changes to
other fields have been ignored.

Wih the famous "OK" button... Then I get the User info window back
again...

Any ideas on how to fix? UltiMedia Mail/2 version is 2.10.001 ...

Thanks for any assistance!

Regards,
Gregory Hicks

------------------------------

Date: Wed, 29 Nov 1995 13:26:14 +0000
From: Jon Hall <JM...@isvr.soton.ac.uk>
Subject: Re: ASPI managers in DOS VDMs under OS/2

>Anyone got experience running ASPI managers in DOS VDMs?
>
>December Byte describes a product called TapeDisk (p. 201) that looks
>interesting to me. The vendor claims that it will run under OS/2 in a
>VDM.

Well, I have ASPI support loaded and my HP DAT drive works with OS/2
native GTAK 2.43 and with Central Point Backup (part of PC Tools Pro
9.0) in an OS/2 DOS box. All I had to do was add a
DEVICE=D:\OS2\MDOS\VASPI.SYS /SHARE to OS/2's CONFIG.SYS.

I can even boot DOS 6.2 and use Central Point Backup from there, though
this needed the addition of DEVICE=D:\OS2\MDOS\ASPISTUB.SYS to the boot
image's CONFIG.SYS.

In short, it works well for me.

------------------------------

Date: Tue, 28 Nov 1995 10:00:20 -0800
From: syn...@bert.cybernw.com
Subject: BCC to multiple recipients

Hello all,

Several questions (regarding the DOS version of UUPC):

(1) In Mail, is there a way to put in a To:, CC: or BCC: line a large
number of recipients? As I read it now, one can only fit as many names
as fit in the DOS command line.


(2) Any suggestions on how to programmatically get mail in and out of
UUPC? I can program in C (prefer not), VB, or QuickBasic on the
DOS/Windows side. There's a section in the manual that talks about the
Hostpath routing but I'm clueless about what the whole

"victim canonical-name"

thing means. Perhaps it's my non-UNIX background and unfamiliarity
with domains, UUCP, etc.

Essentially, if I could build a routine in one of my VB or QB programs
that does a call to a subroutine which reads or writes mail for
eventual routing to the outside world, that would be great.

Right now, I'm going to kludge a routine that Shells to DOS and then
keyboard fakes the execution of Mail -s Subject "Recipient Name" and
then ~r to pull in the message text from a file.

But, this is tremendously ugly. I must be missing something essential
on the possibilities here.

(3) Does anyone know where I can get details on the e-mail structure
standard? I think it was something like RFC-822 (?) which defines
headers, mail address info, etc.

Is that on-line anywhere?

Thanks again for the continued assistance from the UUPC community!

William Ifrah

+------------------------+----------------------------------+
| William Ifrah | Willia...@SynapseSystems.COM |
| Synapse Systems | |
| 2138 NW Irving St. #2C | Voice: 503-295-5597 |
| Portland, OR 97210 | Fax: 295-3098 |
+------------------------+----------------------------------+

------------------------------

Date: Wed, 29 Nov 1995 03:42:39 GMT
From: ix.net...@ix.netcom.com
Subject: Re: Can't CD-ROM install

Bob George <B...@AENEAS.IMS.DISA.MIL> writes:
>Subj: Can't CD-ROM install
>
If you can't install from a CD-ROM, do what I did:

1. copy the CDROM to your hard disk under DOS with XCOPY; it takes
about 60 megs

2. edit CONFIG.SYS on the installation diskette (or a copy of it)

Unfortunately, I don't remember how to edit CONFIG.SYS; but call IBM,
they'll fax you the instructions - they did it for me.

PS: forget about installing the bonus pack until you fix the CDROM
problem.

------------------------------

Date: Wed, 29 Nov 1995 08:41:07 GMT
From: ANDY MUNNS - Civil Engineering x4730 <A.K....@dundee.ac.uk>
Subject: CD-ROM will not work

I know there have been several requests to this list about CD-ROMs not
working. I would like to add another one - so please bear with me.

I am running a Toshiba CT4850, using a PCMCIA SCSI card from Future
Domain (SCSI2GO) and a NEC 3XP CD-ROM. The plug & play sees the SCSI
correctly, and identifies the correct IRQ & IO. During install the
CD-ROM is accessed, and if I press F3 after the first two disks I can
access the drive as D:. Yet after the complete installation I get
listed drives D:-G: but none of them are

Things attempted so far:

Changed order of loading CDFS.IFS, OS2CDROM.DMD, & TOSHCDS1.FLT

Changed TOSHCDS1.FLT to other FLT files

Changed IRQ and IO numbers for PTCSSCSI.SYS driver

Changed position of PTCSSCSI.SYS driver.

Used Alt F2 to check drivers are loading - all OK.

NOTE

When using the install disks the CD-ROM seems to fire up when the
BASEDEV=FD16-700.ADD line is encountered. After installation this line
is loaded but the drive does not appear to respond in the same way.
This I have checked using the ALT F2 sequence

In selective install after installation the CD-ROM is not listed. When
I try to access this to change the CD-ROM it asks for the installation
program to use d:\osimage - which it cannot access. It also fails to
list the FD16-700 which appears during [Boot??].

------------------------------

Date: Wed, 29 Nov 1995 08:02:32 GMT
From: Thomas Hoffmann <hoff...@ehms1.et.tu-dresden.de>
Subject: Re: Changing the size of Icons and Static Text

Ernst Muellner <ernst.m...@FREEMAIL.AT> writes:
> Hello,
> does anybody know a utility or a path to make the BIG Icons of the
>WPS (resolution 1024x768) and also the static text, which appears on
>buttons and dialogs, smaller?

Hi,
I applied this patch a short time ago, it's name is smallf13.zip. To be
found in any finer OS/2 repository. I found it , e.g., under

http://ftp.tu-dresden.de:os2/os2.hobbes/patches/smallf13.zip:
smallf13.zip 39138 Mar 11 1995 Small fonts and icons
for hi-res Warp display drivers

Hope this helps.
--
Thomas Hoffmann E-mail: hoff...@ehms1.et.tu-dresden.de
TU Dresden Phone : +49 351 463 5399
Institut fuer Halbleiter- Fax: : +49 351 463 7172
und Mikrosystemtechnik

------------------------------

Date: Wed, 29 Nov 1995 00:04:01 -0500
From: Soft...@kew.com
Subject: Re: compiling uucico uupc extended 12p/n for OS/2 32Bit?

This was originally posted to Usenet. Please note that we DO NOT
support UUPC/extended on Usenet due to the high signal/noise ratio.
Questions should be sent directly to us at he...@kew.com.

os...@mistik.express.net (Mustafa Soysal MS57) writes:
> >Has anyone succeeded at compiling the above with 12p. The make file
> >distributed won't do anything.

In what way?

> >12n will compile, but <nerror.h> is missing. I handcrafted a
> >replacement since it seems to be a mapping of winsock error constants
> >with an offset of WSAERROR.

There is no such header in the UUPC/extended directories. I suspect
you are actually missing an OS/2 TCP/IP header called nerrno.h. (See
below.)

> >Now I am missing a bunch of other stuff. My system has TCPIP and the
> >development stuff for it too. However, the files mentioned below are
> >missing. I suspect the distribution is incomplete.

The UUPC/extended distribution is complete to the best of my knowledge.
Your TCP/IP install is bad. See my list below.

> >uucico\ulibip.c(114:10) : error EDC0296: #include file <types.h> not found.
> >uucico\ulibip.c(115:10) : error EDC0296: #include file <sys\select.h> not found.
> >uucico\ulibip.c(117:10) : error EDC0296: #include file <netinet\in.h> not found.
> >H:\APPS\COMM\TCPIP2.1\INCLUDE\netdb.h(60:10) : error EDC0296: #include file <netinet\in.h> not found.

Note for example this error, where the TCP/IP include file can't find
<netinet\in.h>.

> >H:\APPS\COMM\TCPIP2.1\INCLUDE\netdb.h(73:19) : error EDC0007: "struct in_addr" is undefined.
> >uucico\ulibip.c(119:10) : error EDC0296: #include file <utils.h> not found.
> >uucico\ulibip.c(120:10) : error EDC0296: #include file <sys\time.h> not found.

Installed from devcon 4 with the latest service downloaded from
software.watson.ibm.com, the TCP/IP include directory looks like this
on Warp Connect:

F:\MPTN\INCLUDE\FTPAPI.H
F:\MPTN\INCLUDE\NERRNO.H
F:\MPTN\INCLUDE\NETDB.H
F:\MPTN\INCLUDE\RESOLV.H
F:\MPTN\INCLUDE\TYPES.H
F:\MPTN\INCLUDE\UTILS.H
F:\MPTN\INCLUDE\ARPA\NAMESER.H
F:\MPTN\INCLUDE\DPI\SNMP_DPI.H
F:\MPTN\INCLUDE\NET\IF.H
F:\MPTN\INCLUDE\NET\IF_ARP.H
F:\MPTN\INCLUDE\NET\ROUTE.H
F:\MPTN\INCLUDE\NETINET\IF_ETHER.H
F:\MPTN\INCLUDE\NETINET\IN.H
F:\MPTN\INCLUDE\NETINET\IN_SYSTM.H
F:\MPTN\INCLUDE\NETINET\IP.H
F:\MPTN\INCLUDE\NETINET\IP_ICMP.H
F:\MPTN\INCLUDE\RPC\AUTH.H
F:\MPTN\INCLUDE\RPC\AUTH_UNI.H
F:\MPTN\INCLUDE\RPC\CLNT.H
F:\MPTN\INCLUDE\RPC\PMAP_CLN.H
F:\MPTN\INCLUDE\RPC\PMAP_PRO.H
F:\MPTN\INCLUDE\RPC\RPC.H
F:\MPTN\INCLUDE\RPC\RPCNETDB.H
F:\MPTN\INCLUDE\RPC\RPCTYPES.H
F:\MPTN\INCLUDE\RPC\RPC_MSG.H
F:\MPTN\INCLUDE\RPC\SVC.H
F:\MPTN\INCLUDE\RPC\SVC_AUTH.H
F:\MPTN\INCLUDE\RPC\XDR.H
F:\MPTN\INCLUDE\SYS\IOCTL.H
F:\MPTN\INCLUDE\SYS\SELECT.H
F:\MPTN\INCLUDE\SYS\SOCKET.H
F:\MPTN\INCLUDE\SYS\TIME.H

Virtually all the missing headers are part of TCP/IP 2.x. I suggest you
reinstall the developers kit and any associated service.

-ahd-
--
Drew Derbyshire UUPC/extended e-mail: soft...@kew.com
Telephone: 617-279-9712

Remember, sometimes the dragon wins

------------------------------

Date: Tue, 28 Nov 1995 09:35:56 -0500
From: Dennis Young <yo...@hsi.com>
Subject: Device Redirection

I have 2 devices I want to redirect. Whenever I print to LPT1: , I
would like it dumped to a file. Can I do this? Even if I have to
specify the file each time, that's OK. (i.e. SomeProgram >>
theOutpt.txt will redirect stdout to the file theoutpt.txt. I'd like
something similar for LPT1: ).

Also, how can I redirect stderr? I'd like all errors in a file rather
than on the screen.

Thanks for your help.

-Dennis
yo...@hsi.com (sorry, I don't have a clever .sig)

------------------------------

Date: Mon, 27 Nov 1995 18:40:28 -0500
From: Austin Brooks <acbr...@southern.edu>
Subject: Help! DOS under WinNT

We were ten minutes from installing WinNT on our Pentium when someone
told us that WinNT has some really bad DOS performance, and we may not
be able to use our power-hungry programs like 3D Studio. These
programs are essential, and we need to stay with Win95 if NT won't
handle it. I'm new to NT, so you guys will have to help me. Will 3D
Studio work on NT or should we stay with 95 (works great under 95,
BTW)? Thanks for any feedback. --ACB

------------------------------

*********************************
End of Info-IBMPC Digest V95 #173

Reply all
Reply to author
Forward
0 new messages