Info-IBMPC Digest V95 #182

0 views
Skip to first unread message

Info-IBMPC Digest

unread,
Dec 3, 1995, 3:00:00 AM12/3/95
to
Info-IBMPC Digest Sun, 3 Dec 95 Volume 95 : Issue 182

Today's Editor:
Gregory Hicks - San Jose, CA <GHI...@arl.mil>

Today's Topics:
Administrivia - List I-IBMPC at VMD.CC.UIUC.EDU is moving.
EZ - Drive Removing
Checking Web Links Automatically (V95 #176)
A newcomer..:-)..
80386 Embedded systems Query
"to-do" list manager for OS/2???
Re: Advanced uucp, help needed
Re: Be aware of Panasonic
Re: Complete copy of OS/2 drive to new drive (3 msgs)
Dsappearance of DOS (mine)
Game configuring (2 msgs)
Re: Metamail (was: Re: Post Road Mailer)
Panasonic FT-70 Exec.Partner
Peculiar Behavior of EPM Document Template
Re: Redial
Re: Multimedia folder restoration! - Solution
win95
Window positions
Re: Workplace shell changes

Send replies or notes for publication to: <INFO-...@arl.mil>

For readers in the .MIL domain: Send requests of an administrative
nature (addition to, deletion from the distribution list, et al) to:
<INFO-IBMP...@arl.mil>. For all others, please send
requests to join, or signoff from, the list to an IBMPC-L BITNET
LISTSERV.

Currently these LISTSERV's are at hosts hearn.nic.surfnet.nl,
taunivm.tau.ac.il and uga.cc.uga.edu. There are others...

----------------------------------------------------------------------

Date: Sun, 3 Dec 95 12:24:43 EST
From: Gregory Hicks - San Jose Ca <ghicks@arl>
Subject: Administrivia - List I-IBMPC at VMD.CC.UIUC.EDU is moving.

I've just been notified that the host UIUCVMD is going away in January.
So that the list stays together, I've just locked the list so that
people can't sign-up -- They also can't get off...

When the I-IBMPC List arrives here, I'll do some magic (maybe) and move
all of you to other hosts. You'll not miss any issues of the Digest.
You may (note *may*) get two copies for a very short while.

Any problems? Please drop me a line. If it has to do with duplicate
copies of the Digest, please give me a week to get things in order
(Say by about 11 Dec)...

Regards,
Gregory Hicks

------------------------------

Date: Sat, 2 Dec 1995 20:36:13 +0200
From: Shane Bagby <sh...@grendels.win-uk.net>
Subject: EZ - Drive Removing

Hi There,

I hope someone out there can help with a minor difficulty.

I have a Seagate 1 Gig Byte disc on which I installed EZ -
Drive Version 2.03S works fine.(the drive)

I have however moved it on to a Packard Bell that has an
advanced Bios and can do LBA. Therefore I dont need EZ _
Drive.

The difficulty is I cant get rid of it.

Anyone know how to get rid of the beastie ?
Preferably without having to format the whole drive.

Thanks in advance,

Shane
sh...@grendels.win-uk.net

------------------------------

Date: Sat, 02 Dec 95 18:37:35 EST
From: Craig Leikis <ly...@webstar.net>
Subject: Checking Web Links Automatically (V95 #176)

>Date: Thu, 30 Nov 1995 13:26:07 EST
>From: John DeCarlo <jdec...@mitre.org>
>
>Does anyone know of a utility to check whether a particular URL is
>still functioning?
>
>This would be useful both for people running servers on OS/2 as well as
>those with large Web Explorer hot lists.
>
>I have heard of Unix utilities, but nothing for OS/2.
>
>Thanks.
>
>John DeCarlo, MITRE Corporation, McLean, VA--My views are my own
>Fidonet: 1:109/131 Internet: jdec...@mitre.org

Check out the OS/2 Internet apps page, there is a form at the bottom to
fill out with your email address and there is a service that will let
you know whenver that page changes. I can't remember the URL for the
OS/2 Internet apps page, but you can do a web search and it should show
up.

Craig Leikis aka Lynx
West Central Net Internet Tech Support Technician, San Angelo, TX
[Proud Member of Team OS/2]
Email: cr...@wcc.net (West Central Net)
or: ly...@webstar.net (Personal)
or: aac...@ramail.angelo.edu (Angelo State University)

------------------------------

Date: Sun, 03 Dec 1995 13:52:12 +0000 (O)
From: "UncleSam!...." <YOU...@frcu.eun.eg>
Subject: A newcomer..:-)..

Dear NetFriends,...

I'm new to this list, I hope to become an active member like all of you...

I'm Egyptian, 22, male and muslim..I study E&C at CUFE.... I'm
interested in computer programming..especially C and Assembly...but I'm
now trying to turn to programming under windows......:-)

Bye for now,
Yours,
UncleSam
you...@frcu.eun.eg

------------------------------

Date: Mon, 4 Dec 1995 15:53:56
From: shoham...@tadiran.com
Subject: 80386 Embedded systems Query

HI,
I'm sorry about the off topic subject, but i don't know any address of
Intel embeded systems list. so maybe you could help me...

My project team is going to move from working on 80188 embeded system to
80386 embeded ststem. In purpose to increase the performences of our
system.

My question is : on which mode of the cpu it is preferable to work at
the first time i.e. protected, real or v86 mode ?
What is the easiest way to use the softwae (in high level lang. and in asm
lang.) That already written for the system under 188cpu.

TIA

ARNON SHOHAM

------------------------------

Date: Sun, 3 Dec 1995 23:20:27 GMT
From: ione...@204.96.200.5
Subject: "to-do" list manager for OS/2???

I am looking for a "to-do" list manager. I have tried the IBM Works
package that comes with the Bonus Pak, and have this problem: after you
tag an item as completed, it disappears.

What I want to do is to be able to print off lists of completed tasks,
and have my screen present me with the current "to-do" list.

Does anyone know of an OS/2 product that does what I want, or a way to
get IBM works to do it?

Thanks.

Bob Zielazinski
rjzi...@ionet.net

------------------------------

Date: Tue, 28 Nov 1995 19:28:17 +0100
From: di...@gandalf.ruhr.de
Subject: Re: Advanced uucp, help needed

> I am boxing with the setting up of a UUPC connection over tcp/ip to a provider
> on the Internet. I connect with my PPP package and then somehow never get any
> further.
>
> I would like to know if any others have tried this, and with any success. If so,

Yes, I tried this and it works great for me.

> how? I would also - if possible - like a copy (sample) of your SYSTEMS file and

I added the following to my SYSTEMS file:

inruhr Any tcpip 19200 mail.ruhr.de:540 teg "" "" ost: gandalf ssword:
<MyPasswd>
> possible your TCPIP.MDM file as well.

I made no changes.

> Plus any other hints, tips, tricks you can give me, of course.

No further hints or tips necessary. It works from the beginning.

cu, Dirk

------------------------------

Date: Fri, 1 Dec 1995 07:15:23 GMT
From: Don Morse <dmo...@pacificnet.net>
Subject: Re: Be aware of Panasonic

In message <DIKvs...@news2.new-york.net> - rmei...@galaxy.net writes:
:>
:>Hi, Bartosz:
:>
:>You have the CD cable plugged into the sound board, not into the proprietary
:>adapter that came with the CD, right ?

:>In <492auq$c...@parnas.mimuw.edu.pl>, Bartosz Brzostek <bbrzoste> writes:
:>>bmyn...@pathcom.com (Boleslaw Mynarski) wrote:
:>>>I'm running Panasonic 2X CD ROM with a non-standard 16-bit Reveal Sound
:>>>Card attached to it. No problems. The drivers you're looking for are on
IBM
:>>>BBS.
:>>
:>> How do you do it ? I've got the same sound board and the same CD ROM
:>>driver and it doesn't work with OS/2.

One thing to be careful of. With the Panasonic, you're using the
SBCD2.add. If you are using the Red spline version of Warp, the
SBcd2.add driver won't address any CD port above 300. download the
newer SBCD2.add or get the blue spline version of Warp. I also have a
Reveal Sound card and a panasonic cr563 cdrom. they work fine as long
as you follow the specs !!! I also know they make several versions of
their sound card. read your diskettes and tell me what version of
sw/hw is on the diskette label. you may be using the wrong driver for
the card.

dmo...@pacificnet.net

Old Age and Treachery
Will Always Overcome
Youthfullness and Skill...

------------------------------

Date: Fri, 1 Dec 1995 07:59:33 EDT
From: "Kevin Royalty" <kroy...@maillink.cmic.com>
Subject: Re: Complete copy of OS/2 drive to new drive

Author: i...@starnetinc.com
Subject: Re: Complete copy of OS/2 drive to New Drive
11-30-95 08:48 PM

> lan...@iadfw.net (Mike Langer) writes:

>>Is it possible to copy an entire OS/2 drive to another physical drive
>>on a IBM Model 95(i.e. 486 with Microchannel arch.)?

> I have copied OS/2 to another drive (and even to other PCs), but
>haven't had a "system partition" like you apparently do to worry about.
>As long as you're intending the destination drive to be the same drive
>letter, I would expect things to work fine.

> BTW, copying SWAPPER.DAT is unnecessary since it's created
>at every boot. I don't know about your other file.

It's not as simple as you make it out to be Steve. OS/2 loads device
drivers based on the hardware it encounters on an install. If the two
machines are _exactly_ alike, it will work. If they are not, it won't
boot.

I've successfully moved OS/2 from an IBM PS/2 Model 95 Microchannel to
a Compaq Proliant EISA machine. It took a while to manually correct
CONFIG.SYS to change the device drivers needed, as well as resetting
the video from XGA to VGA and changing the INI files to reflect this,
but it works. I also had to SYSINSTX the boot drive as well. Note
that the drive letter of OS/2 did NOT change in my example.

Sincerely,
Kevin Royalty, Certified OS/2 Engineer, Consultant, Founder & President
of the Team OS/2 Cincinnati Users Group, Asst-Sysop GEnie's OS/2 RT,

------------------------------

Date: Fri, 1 Dec 1995 11:15:00 EST
From: Bob George <B...@aeneas.ims.disa.mil>
Subject: Re: Complete copy of OS/2 drive to new drive

#It's not as simple as you make it out to be Steve. OS/2 loads device
#drivers [...snip...]

Generally the biggest pain is if you switch partitions, tried that with
2.0 and never did get it to work (gave up trying after seeing that I'd
have to change the config.sys and extended attributes for a few exe's).
Figured it would be quicker and less prone to subtle errors to just
reinstall and migrate any apps over that I wanted. On the other hand,
when I upgraded my system a year ago, I already had nice hard drives on
the old system, but everything else was replaced. (New bus, new modem,
new video, new serial ports and style, new extended parellel port, CD
Rom etc). I just took the two older drives and moved them into the new
system and gave the new drive to my wife. The system booted up
perfectly, although I did reconfigure the modem on the three programs
that used it and cut the desktop down to plain VGA before moving and
installed the SVGA and CD-ROM driver afterwards. It must be specific
differences between two systems that can cause problems, because I
doubt that I was that lucky. Later,

| Bob George Internet : B...@AENEAS.IMS.DISA.MIL | : _)
| Disclaimer: Opinions expressed are mine and mine only.| : ,___:

------------------------------

Date: Sat, 2 Dec 1995 20:32:43 GMT
From: Ed Germain <tiac...@tiac.net>
Subject: Dsappearance of DOS (mine)

Many appreciative thanks to the people who answered my query re:
booting with DOS. Since I now have the answer, I thought I'd post it
in the hope it might help somebody else:

The situation: perhaps because you have reformatted your hard drive,
you no longer can use dual boot. Dual Boot tells you that the DOS
files aren't loaded.

The solution: is surprisingly simple. You go ahead and run the BOOT
/DOS command from an OS/2 prompt, which is the same as using Dual Boot.
When it tells you it can't find the system files, don't worry. What
you want it to do is to store the OS/2 Config.Sys and Autoexec.Bat,
which it will.

Then reboot, which may or may not work. And immediately reboot again,
this time booting DOS from a floppy. Then just install the missing DOS
system files on your boot drive. Probably the command will be:

SYS C:\

Then modify your Config.Sys and Autoexec.Bat files they way you want
them for DOS.

Finally, go to the C:\OS2 directory, or its equivalent, and type

BOOT /OS2

That's it. Dual Boot will work.

------------------------------

Date: Mon, 4 Dec 1995 18:41:28 +0100
From: Francisco Mendez Losada <in3...@unica.udc.es>
Subject: Game configuring

Hi

Recently I bought the game "Dark Forces". Under pure DOS it runs great
but under OS/2 complains about low memory. What?. My system has 16 Mb.

Who knows how can I execute that program under OS/2?.

P.D. Doom ][ executed and it also uses the DOS 4GW extender.

HELP

TIA

------------------------------

Date: Mon, 4 Dec 1995 12:51:55 EST
From: Bob Babcock <pep...@cfa0.harvard.edu>
Subject: Re: Game configuring

DOS settings for the window lets you control how much DPMI, EMS and XMS
memory the program sees. The default values aren't very large. I'd
try pushing up DPMI memory first.

------------------------------

Date: Sat, 02 Dec 95 23:26:54 PST
From: d...@fch.wimsey.bc.ca
Subject: Re: Metamail (was: Re: Post Road Mailer)

ha...@quijote.in-berlin.de writes:
> I notice that there is a tool called Metamail, but only for emacs. Has
> anyone succesfully tried to use this beast for standalone CP 850 -
> ISO-8859-1 conversion?

PCElm has an interface to metamail which will do this for you, if
properly configured. I find the easiest way to set up my mailcap file
is to call an ISO 8859/1 to CP 437 filter on every text/plain. So far
I haven't received a message with extended characters that were not ISO
8859/1. PCElm isn't the best solution for email under UUPC/extended
(and requires some additions to su.bat--email me if you'd like to know
my solution), but booting it for the occasional MIME message isn't a
big deal.

>>> Dan

------------------------------

From: "William J. Rapaport" <rapa...@cs.buffalo.edu>
Subject: Panasonic FT-70 Exec.Partner
Date: 1 Dec 1995 14:23:48 GMT

My stepson's father recently gave him a used Panasonic FT-70 Exec.Partner,
portable computer, ca. 1985 ... without the 5 1/4" double-sided,
double-density, "soft-sectored" operating system disk!

According to the manual (which we do have!), it uses the "DOS:FT-70"
operating system, the commands for which look suspiciously like an old
version of MS-DOS.

Does anyone know where I might be able to get my hands on a system disk
for this machine?

Will it work some old version of MS-DOS?

Thanks.

William J. Rapaport
Associate Professor of Computer Science
Adjunct Professor of Philosophy and Center for Cognitive Science

226 Bell Hall | phone: (716) 645-3180 x 112
Department of Computer Science | fax: (716) 645-3464
SUNY Buffalo | email: rapa...@cs.buffalo.edu
Buffalo, NY 14260 | web: http://www.cs.buffalo.edu

------------------------------

Date: Fri, 1 Dec 1995 13:39:44 EST
From: Michael Baum <ba...@micf.nist.gov>
Subject: Peculiar Behavior of EPM Document Template

I tried to create a shell document for a frequently used format under
EPM.EXE, and then tagged the document as "template" so that I could
drag new instances of it off whenever I needed one.

Apparently I don't understand templates properly because although this
works to a point -- I can drag off a new shell document from the
template and open it -- the next time I reboot the system, the NEW
document, which I dragged from the template object, has mysteriously
been turned into a template itself. Why would this be? How do I stop
it?

Michael A. Baum
<michae...@nist.gov>
Public and Business Affairs
National Institute of Standards & Technology

------------------------------

Date: Sat, 02 Dec 1995 08:51:52 -0500
From: uupc...@kew.com
Subject: Re: Redial

ha...@quijote.in-berlin.de wrote:
> After reading the new docs, I figure that I could set up redial attempts
> the following way.
>
> 1) Start uupoll in startup.cmd:
>
> start "UUCP" /B /N /FS uupoll -i 0600 -f 0735

This only polls three times a day, BTW, since 7:35 is more than 6 hours
past midnight.

> 2) Set redial attempts at these times for system abc to x by copying
> the abc entry in "systems". For 25 redial attempts, 25 entries for system
> abc in "systems". :-)

> Is there any downside to this approach?

Yes, you get charged if the phone is answered but the call does
not complete (i.e. login fails).

You get fifty retries with that approach if the remote has any work
queued for it because the default sequence is "-s all" followed by "-s
any". You can ensure work is queued for it via the command:

start "UUCP" /B /N /FS uupoll -i 0600 -f 0735 -B "UUSTAT -P abc"

I would suggest under OS/2 you spread the retries out with 3 retries an
hour and use the UUHOUR command to generate run UUSTAT for you once
every six hours:

start "UUCP" /B /N /FS uupoll -i 0100 -f 0035 -s any -B "uuhour"

In this case, \uup\POLL looks like:

abc 1,7,13,19

Note that if the first call succeeds, it doesn't try again until the
next specified poll time OR you generate outgoing work by hand.

I'd personally use /min, not /b /fs, but that's a style issue. :-)
--
Drew Derbyshire UUPC/extended e-mail: soft...@kew.com
Telephone: 617-641-3452

To sign off from uupc-info, send the command "signoff uupc-info" in the
body of a message to list...@kew.com. DO NOT send this request to the
list itself! For human assistance with the list itself, send mail to
snuf...@kew.com.

------------------------------

Date: Fri, 1 Dec 1995 14:53:35 CST
From: Jay Whitman <jwhi...@aces211.acenet.auburn.edu>
Subject: Re: Urgent! Multimedia folder restoration! - Solution

> Jay:
> Sorry for misleading you re rmvmmv - I was confused about the special
> procedure for removing the multimedia viewer, and uninstalling
> multimedia. However, in the book 'Warp unleashed', the procedure for
> uninstalling the multimedia support is:
> 1) go to \mmos2\install directory, and run 'dinstsnd'
> 2) edit 'config.sys' to remove references to mmos2 in
> libpath
> set path
> set dpath
> set help
> set mmbase remove completely
> set dspath " "
> set ncdebug " "
> device=x:\mmos2\... (up to 4 of these)
> (Note - not all of these may be present)
> 3) reboot
> 4) remove mmos2 and contents
> 5) reinstall multimedia using 'selective install'
>
> Again, sorry about the confusion. Hope your setup is OK now
>
> John

THANKS!!!! That's exactly what I need. Thanks so much! I'm posting
this to several OS/2 mail lists since I got several messages from
people asking me to post the solution as they have had the same
problem.

Have a GREAT day!

Jay

Jay Whitman
Management Information Analyst
Alabama Cooperative Extension Service
218G Duncan Hall - ACES
Auburn University, AL 36849-5619 USA
phone: 334/844-4916
INTERNET: jwhi...@aces211.acenet.auburn.edu
Web Page: http://aces211.acenet.auburn.edu/

------------------------------

Date: Sun, 3 Dec 1995 13:06:51 EST
From: Gregg Wardlaw <WAR...@uga.cc.uga.edu>
Subject: win95

I have Win95 on a Compaq 75mhz pentium, 8mb ram, quad Cd. Haven't
changed a thing in setup and started getting an error on startup
"ES688WIN.386 unable to locate a usable interrupt channell. Please
check software/hardware config. and restart computer." It looks like
this "ES688win.386" is some kind of audio driver, but so far my audio
is fine. All hardware checks OK. Any help greatly appreciated.

Gregg Wardlaw
USDA-ARS SPRC
1420 Experiment Station Rd.
Watkinsville, GA 30677
Phone 706-769-5631

------------------------------

Date: Mon, 4 Dec 1995 12:41:06 EST
From: Bob Babcock <pep...@cfa0.harvard.edu>
Subject: Window positions

What controls where windows appear when first opened? If I open
several DOS or OS/2 cmd sessions on my home machine, they come up in
different positions. But if I do the same thing on my office machine,
the windows all overlap exactly. Both run Warp, but have different
video cards. I don't see anything in system setup or desktop settings
that seems to control this behavior.

------------------------------

Date: Sun, 3 Dec 1995 23:26:26 GMT
From: rri...@ibm.net
Subject: Re: Workplace shell changes

Trevor-...@dial.pippex.com (Trevor Hemsley) writes:
> rri...@ibm.net writes:
>[snip - lots of stuff deleted for bandwidth sake]
>:>Hmmmm this works here..... I just did it for DOOM.EXE and it seems to run
fine.
>:>However, if indeed this is a bug, perhaps I should ask them (the Austin
>:>guys/gals) if it could be fixed for Merlin?
>
>Mike
>
>Interesting 'cos that's the same test that I used. I have the original red
>box (UK) version with FP14 on it. Maybe this is the difference?
>
>When I checked the settings in the icon created this way before altering the
>program name things like BACKGROUND_EXECUTION were the default of YES. After
>changing the program name and rechecking I find they've been changed to the
>correct values from DATABASE.DAT.

>Trevor-...@dial.pipex.com
>

You are correct. I have gone back and tested the same and indeed the
database changes did not take effect untill I fooled the system as you
did by temporarily changing the name. I hope IBM fixes thai as it
almost works as I suggest. all that needs to be done after this fix is
to change the label into something a bit more intuitive than "create
another" to something like "Make object" or "short cut". Then remove
the option of "make shadow" from all executables in the drives folder.
Thanks for the posting, and thanks for the lesson!

Mike.....

mi...@rozeware.iceonline.com

------------------------------

*********************************
End of Info-IBMPC Digest V95 #182

Reply all
Reply to author
Forward
0 new messages