Info-IBMPC Digest V95 #174

1 view
Skip to first unread message

Info-IBMPC Digest

unread,
Nov 28, 1995, 3:00:00 AM11/28/95
to
Info-IBMPC Digest Tue, 28 Nov 95 Volume 95 : Issue 174

Today's Editor:
Gregory Hicks - San Jose, CA <GHI...@arl.mil>

Today's Topics:
DOS Prompt... [was background color for DOS sessions]
Re: Enormous Swapper.dat file with WebExpl.
Follow up: IBM Apar Lists
fyi:NT woes
Re: Help with Scanner
Help! Deleted (?) /Nowhere directory (2 msgs)
Re: HELP! DOS and OS/2 don't agree upon partitions
hp lazerjet problems (3 msgs)
IBM Lan Requester 4.0 Install Problem
IBM's Networking Strategy
IBMWORKS (correction): keeping PIM & scrapping the rest,
Re: Image Processing Package
Re: ISDN and Warp (fwd)
Laptop Warp Connect Question (4 msgs)

Send replies or notes for publication to: <INFO-...@arl.mil>

For readers in the .MIL domain: Send requests of an administrative
nature (addition to, deletion from the distribution list, et al) to:
<INFO-IBMP...@arl.mil>. For all others, please send
requests to join, or signoff from, the list to an IBMPC-L BITNET
LISTSERV.

Currently these LISTSERV's are at hosts vmd.cso.uiuc.edu,
hearn.nic.surfnet.nl, taunivm.tau.ac.il and uga.cc.uga.edu. There are
others...

----------------------------------------------------------------------

Date: Tue, 31 Oct 1995 18:11:41 GMT
From: Mark Mihalasky <M...@geol.uottawa.ca>
Subject: DOS Prompt... [was background color for DOS sessions]

Bob Babcock <pep...@CFA0.HARVARD.EDU> wrote:

>It seems
>that you can set colors as part of your prompt in either OS/2 or DOS
>sessions.

This is the prompt that I use to differenciate between a DOS and OS/2 Window...

PROMPT $e[s$e[1;67H$e[36m$d$e[2;67H$t$h$h$h$e[u$e[1;33m$p $e[31m$g $e[0m

This line is included in my autoexec.bat file and produces the following
prompt:


Tue 10-31-95
C:\ > 14:10:12


.where the "C:\" is yellow, the ">" is red, and the date & time are
displayed in dark cyan.

The prompt can even be modified to display the word "DOS" by adding
"DOS" to the prompt line as follows... $e[31m$g DOS $e[0m (insert
"DOS" near the end of the above string). ^^^^^

-mjm

------------------------------

Date: Fri, 27 Oct 1995 14:01:39 GMT
From: Larry Shurr CB7211 <l...@nmgate.perfect.att.com>
Subject: Re: Enormous Swapper.dat file with WebExpl.

John Heiden <JHE...@UOFT02.UTOLEDO.EDU> wrote:

}> The ever-growing swap file [has been around awhile, but the work-
}> around recently quit working].

}> --
}> Larry A. Shurr (l...@cbnmva.cb.att.com or lsh...@freenet.columbus.oh.us)
}> Norman, listen carefully. I am lying. Are you sure your circuits are
}> registering? Your ears are green. Logic is a little bird singing in a
}> meadow. Logic is a wreath of pretty flowers which smell bad! - Mr. Spock

}This isn't completely true. When cache images in memory, it's not nearly as
}bad. At least that was my experience. Caching to memory makes it about
}10 times worse is all.

You mean logic isn't a wreath of pretty flowers which smell bad? :-)
Seriously, I guess it's a good thing I never turned caching to memory
back on, because the problem is pretty bad. I ran for almost an hour
after which everything the desktop became noticeably slower and disk
activity increased significantly. This was followed shortly by a
warning that I was running low on swap space. I killed WebX and the
desktop became completely unresponsive while the hard disk thrashed and
thrashed and thrashed for a good 15 minutes. Then, suddenly,
everything was OK again.

Larry
--
Larry A. Shurr (l...@cbnmva.cb.att.com or lsh...@freenet.columbus.oh.us)

------------------------------

Date: Mon, 30 Oct 1995 14:55:27 +0100
From: Shaun Baker <shaun...@mcrcd2.sbic.co.za>
Subject: Follow up: IBM Apar Lists

Following my query regarding IBM's APAR lists, the following ftp site
contains comprehensive lists (supplied by DAP for Europe, Middle East
and Africa):

PS.BOULDER.IBM.COM/ps/products/os2/info/os2apars

+-------------------------------------------------------------+
| Shaun Baker, Standard Bank of South Africa Limited. |
| X.400: C=ZA/A=TELKOM400/P=STDBANK/O=NOTES/PN=Shaun S Baker |
| shaun...@mcrcd2.sbic.co.za |
| Opinions expressed are entirely my own |
+-------------------------------------------------------------+

------------------------------

Date: Mon, 18 Sep 1995 14:58:15 -0700
From: James Ssemakula <JA...@ucrac1.ucr.edu>
Subject: fyi:NT woes

Subject: MICROSOFT MINUTE: NT and Microsoft Hit the Wall

A September Business Age (UK publication) article highlights the
difficulties that Europe's second largest bank is having with their
installation of NT in 2,500 bank branches. Windows NT was to form the
heart of a revolution in banking, giving tellers and other branch staff
instant information on customers, the bank's products and the latest
financial advice. After nearly two years of trials, cost overruns, and
Bill Gates' personal involvement it has become clear that NT in its
present form was not able to run the 2,500-branch system. The bank is
forced to decide which is the lesser evil - wait for the promises of NT
or scrap the lot and start again.

This is a great example of where Microsoft fails and where IBM
succeeds. Our experience in providing large scale customer
solutions THAT WORK is unparalleled. We wouldn't need Lou
Gerstner to focus personally on a situation like this in order
to get the customer up and running with our implementation. Our
products are tried and true, especially in banking.

------------------------------

Date: Wed, 1 Nov 1995 17:44:23 EST
From: Pedro Tarrafeta <tar...@ibm.net>
Subject: Re: Help with Scanner

On Tue, 31 Oct 1995 22:03:49 GMT you wrote:

>I have tried everything I can think of to get my scanner to work and
>thought maybe someone here could help me. I have a mustek cg 8400
>scanner. It came with software for windows. When I use the software
>under real windows the

I have already posted this to someone else on the list. However it
might interest to you too.

ASPI TROUBLESHOOTING

If you have problems running an ASPI application, chech the following:

-make sure you have the above files copied onto your system even though
the files should be copyid onto the system when a SCSI adapter is
detected. (The files are VASPI.SYS, OS2ASPI.DMD and WINASPI.DLL)

-verify that you havbe the following lines in your CONFIG.SYS:
BASEDEV=OS2ASPI.DMD
DEVICE=C:\OS2\MDOS\VASPI.SYS

-Open the WIN-OS2 settings and make sure 3.1 Enhanced Compatibility is
selected.

(And here comes, I think your problem...)
-Installing EZ-SCSI in a WIN-OS2 session replaces the WINASPI.DLL.
Make sure you copy the WINASPI.DLL back afterwards.

WINASPI.DLL : This is a Windows DLL which exports the Windows ASPI
interface to Windows applications. It allows WIN-OS/2 applicatios to
make requests using the ASPI for Windows convention. It es a
replacement for the DLL shipped with EZ-SCSI and runs under OS/2 for
Windows or DOS/Windows. It is located in C:\WINDOWS\SYSTEM
subdirectory.

Pedro Tarrafeta, tar...@ibm.net
Team OS/2

------------------------------

Date: Fri, 27 Oct 1995 19:53:02 GMT
From: bbat...@nai.net
Subject: Help! Deleted (?) /Nowhere directory

Okay, yes, I know it was a stupid mistake, but I somehow accidentally
seem to have deleted my /Nowhere subdirectory. (I first recognized
there was a problem when I found my OS/2 Launchpad had all of the icons
replaced with question marks inside green circles!) Now I'm having some
weird problems with some programs (eg, my PM Mail Internet mailer gives
me onscreen "garbage" when I try to send a Reply message, etc).

I don't see the /Nowhere subdirectory when I type DIR or DIR *. or
DIR *.* from an OS/2 prompt in the C:\ root directory, although there
*is* a \Nowhere directory listed when I look at the C: drive with the
ZTree Bold shareware utility program. I tried to make a new Nowhere
directory by going to an OS/2 prompt and typing MD Nowhere at the C:\
root directory, but the system says that there already *is* a
subdirectory by that name! What do you suppose is going on?

Can anyone suggest a way to fix this?

I'm running IBM OS/2 Warp ver 3.0 "full pack" with the IBM XR_W012
Corrective Service Pack applied. The ver /r command returns the
following:

The Operating System/2 Version is 3.00
Revision 8.236

Thanks!

--Brian

+------------------------------------------------------------------------+
| Brian Battles e-mail: bbat...@nai.net Tel: 860-827-9956|
| President, Porkpie Productions independent business consultant|
| Visual Basic programming, writer, editor, advertising, marketing, PR |
| PO Box 310203, Newington, CT 06131-0203
|

------------------------------

Date: Fri, 27 Oct 1995 23:35:52 -0500
From: Erik Dufek x3-2825 <duf...@iscmed.med.ge.com>
Subject: Re: Help! Deleted (?) /Nowhere directory

GO into the settings menu and check if the folder has the R/O or hidden
attrib set.

erik
---
duf...@med.ge.com

------------------------------

Date: Mon, 30 Oct 1995 09:45:11 +0100
From: Nicolas Wagrez <n...@ocegr.fr>
Subject: Re: HELP! DOS and OS/2 don't agree upon partitions

Hello everybody,

since many people experience this problem, I will ask some questions:

- did you check whether you had LBA (or CHS) enabled in the machine's
BIOS. This would probably make OS/2 and DOS access the disk differently.

- did you try to squeeze all boot partitions within the first 513MB?
(e.g. Primary boot DOS 200MB FAT, extended boot OS/2 310MB HPFS)

This is the safest way (if you do not mind not seeing the entire drive
from DOS). Remember that No partition may overlap the 1024cyl limit. For
instance, a 50MB partition starting at offset 500MB of the disk would
exhibit the problem (i.e. sys1274: the size of the requested partition
exceeds 2,048 or is beyond cylinder 1023 of your disk). This is not a
size problem but a location problem.

I do not know if Warp Connect supports LBA, but red box Warp does not.

As a work around, peoble may also want to use Ontracks package which
enables DOS to see the entire drive and for which it seems that an OS/2
fix exists. (ontrac.zip on hobbes)

Nicolas.
Team OS/2 France

------------------------------

Date: Fri, 3 Nov 1995 10:01:21 -0600
From: "Donald E. Scroggins" <dscr...@mail.orion.org>
Subject: hp lazerjet problems

Here I am again guys. My printer (hplazerjet 4p) has gone nuts under warp.
it will do all of the following on any given day.

jam half way through a page
print 4 or five letters at the top of the page and not jam
not print anything but continue to feed paper. So far 135 sheets.

is there a fix for this?

thanks again

------------------------------

Date: Fri, 3 Nov 1995 13:20:51 EDT
From: "Kevin Royalty" <kroy...@maillink.cmic.com>
Subject: Re: hp lazerjet problems

If you Right-Mouse-Button on the printer object, select Default, is the
HP4P set as the default?

Are you using IRQ7 for any other device besides the printer?

Do you have /IRQ in CONFIG.SYS next to the BASEDEV=PRINT01.SYS line?

Are you using the correct print driver for the HP4P?

If you are printing from WinOS2, do you have the correct WinOS2 print
driver and is it set up properly? Printing to LPT1.OS2?

Sincerely,
Kevin Royalty, Certified OS/2 Engineer, Consultant, Founder & President
of the Team OS/2 Cincinnati Users Group, Asst-Sysop GEnie's OS/2 RT,

------------------------------

Date: Fri, 3 Nov 1995 19:22:51 -0800
From: Glaser <fegl...@sgoptics.weizmann.ac.il>
Subject: Re: hp lazerjet problems

Hi,

Are you using the IRQ switch??? if not, try adding changing:
BASEDEV=PRINT01.SYS
to:
BASEDEV=PRINT01.SYS /IRQ

Hope this helps,

Rann Glaser Operating -_-_\ \ / / ____ _____ _____
Team OS/2 at _-_ _-_-_\ \/\/ /-/ -_ \ \ -_ \_ \ -__\
Unleash 32-bit power! - -_-_-_\_/\_/ -\_\ \_\ \_\ \_\ \_\ speed
fegl...@sgoptics.weizmann.ac.il

------------------------------

Date: Mon, 13 Nov 1995 16:34:57 ET
From: "Darryl J. Grove" <DGR...@mu2.millersv.edu>
Subject: IBM Lan Requester 4.0 Install Problem

I've tried a couple of times to install the IBM Lan Requestor with no
success. I have removed every scrap of network software from the
config. sys file and the directories on disk. (Grpware,netware, mptn,
ibmlan, ibmcom, tcpip) I then started an install from the beginning.
The Lan requestor software goes on fine, reboots fine (no errors in the
config.sy s file (did alt-F2 to watch), presents my desktop background
and then hangs without any error messages. Frustrating! I called IBM
a couple of times with no luck yet. Has anyone had this problem? I
may try again later when I get some time. I get TCPIP and Netware
Client installed with no problem. Have not tried to install them all
at the same time yet though.

____ ____ _____ _____ Darryl J. Grove
| |\ \ / /| | | | | | Millersville University, Boyer Center
| | \ \/ / | | | | | | P.O. Box 1002, W. Frederick St.
_| |_ \ / _| |_ | |______| | Millersville, Pa 17551-0302
|_____| \/ |_____| |__________| dgr...@mu2.millersv.edu

------------------------------

Date: Mon, 30 Oct 1995 14:19:38 EST
From: WEBB DENNIS W <WE...@hoffman-emh1.army.mil>
Subject: IBM's Networking Strategy

FROM: Dennis W. Webb

This week's Business Week magazine has a cover story on Gerstner's
strategy for IBM, emphasizing its networking operations. Interesting
reading.

-Dennis Webb
we...@hoffman-emh1.army.mil

------------------------------

Date: Sat, 28 Oct 1995 19:57:41 GMT
From: Joe-Al Fenninger <jo...@interlog.com>
Subject: IBMWORKS (correction): keeping PIM & scrapping the rest,
here's how(revised)...

This is a revised procedure to keep PIM and scrap the rest of IBMWORKS:
It has worked so far.

PIM programs; Phonebook, Appointment, Notepad, To Do, PIM
Preferences, Calender, and Planner!

Here's how......

1. Deregister IBMWorks using the file IWDEREG.CMD
This will speed up your system.

2. Make a directory in the IBMWORKS Dir. to copy the unused files to.
(i.e g:\IBMWORKS\DEGREG_WORKS)

3. Move all files from your \IBMWORKS\ home dir. except the ones listed
below to the new dir. you have created.

ibmwdesk.cmd

crt.dll
fen20pec.dll
fen20pxc.dll
fen20pxf.dll
fen20pxg.dll
fen20pxh.dll
fen20pxl.dll
fen20pxm.dll
fpwobj.dll
fpwpim.dll

fpwpim.hlp
fpwpim.ini
ibmworks.hlp
ibmworks.ini

[DATA] (all the files in this dir. are used by PIM, keep it)

alarm.ico
appt1.ico
appt2.ico
fpwobox.ico
fpwobox2.ico
month.ico
notes.ico
phonebk.ico
prefer.ico
todo.ico
year.ico

fpwini.exe
fpwmon.exe
fpwpim.exe

4. Leave the moved files in the new dir. until you are sure that you no
longer need them to run PIM.

*** Special thanks to previous posts for their assistance. ***

"What! Was that me?"
jo...@interlog.com
Ontario, Canada (Ranked 12th)

------------------------------

Date: Wed, 15 Nov 1995 17:59:03 GMT
From: Michael Perry <mpe...@basin.com>
Subject: Re: Image Processing Package

Carl Wills <wil...@CS.LSL.LITTON.COM> writes:
:>
:>>FROM: Dennis W. Webb

:>>I just bought a copy of Impos/2 so that I can get my Christmas
:>>pictures this year developed onto a CD-ROM and begin accumulating
:>>a digitized family album. My sister, who runs windows 3.1, would
:>>like to be able to access the images as well, download them to her
:>>computer, and make her own collecton.

:>>Can anyone recommend a Windows image-processing package in say, the
:>>$100 price range? We don't need anything really fancy, just the
:>>ability to convert image formats, crop, adjust contrast & color, etc.
:>>Basically, the same sort of things Impos/2 will do on my system.

:>>Thanks for any advice.

:>Another good package for Image Processing is Paint Shop Pro. This is
:>also a Windows App (as is Graphic Workshop for Windows). However,
:>since version 3.0 (I think it is up to 3.11) Paint Shop Pro allows
:>you to view thumbnails of images, and editing tools (such as pens,
:>colors, brushes - as in the Windows Paint Brush applet). Of course
:>it also has filters for image manipulating and conversions for 23
:>different file types.

:>The one thing PSP offers over GWS is the ability to edit the image.

I also use a little shareware program called Lview which does a lot of
what you want. It does not do thumbnail sketches however. I run it
under win-os2 in seamless mode and it comes up really quickly. It is
shareware and can be found at oak.oakland.edu in their win31/graphics
directory.

Michael E. Perry
***Team OS/2***
Get Warped!!!
mpe...@basin.com

------------------------------

Date: Thu, 26 Oct 1995 14:47:36 -0500
From: "C. Michael Whitney" <syd...@lightning.safb.af.mil>
Subject: Re: ISDN and Warp (fwd)

Matt, I forwarded your message off to my brother, and here's his reply on
the ISDN topic.
-----------------------------------
On 26 Oct 1995, John Whitney wrote:

>>Alright, now that we know it has SOMETHING to do with Warp. Let me ask
>a few questions. 1) You using SIO? If not ftp it from hobbes.nmsu.edu
>in the os2/comm/sio15X.zip (I am sure that is what the dir is, if not try
>os2/drivers/sio15X.zip). If he isn't running SIO, that is the reason why.
>The OS/2 comm drivers literally suck... <<

Yes indeed! Version 1.53, I believe.

>>2). Does he get CRC errors? Does he have 16550's in his ports? This
>is a must, and if you ask me, a serial card from one of the big names that
>takes a load off the CPU and puts it on the card will make a WORLD of
>difference.<<

I have no clue whether or not I am getting CRC errors...how does one check this?
I have 16550A UARTs in my port.

>>3). What version of Warp does he have again?<<

Standard old 3.0, as far as I know.

>>Maybe after answering these questions I can solve this one with you.
>It seems like 1 and 2 could make a huge difference, especially 1, cause
>w/o it, you won't see anything past 57600 AT ALL.<<

Still no clue. :-)

John

C. Michael Whitney - USAFETAC/SYS - SAS Applications |
syd...@lightning.safb.af.mil | Get Warped!!!
c...@apci.net |
** Team OS/2 ** |

------------------------------

Date: Mon, 30 Oct 1995 20:40:37 -0500
From: Brian Polkinghorne <BPOL...@aol.com>
Subject: Laptop Warp Connect Question

I have installed Connect on my laptop and connected to my companies
Novell network with no problems. However, I travel a great deal for my
company and I get loads of errors when the PC boots up not connected to
the LAN.

One way I solved this problem was creating 2 config.sys files, one
without the network drivers and one with. Surely there is a more
elegant solution to something like this.

Any ideas? TIA

Brian.........

------------------------------

Date: Mon, 30 Oct 1995 21:54:58 -0500
From: Steven Grim <rea...@infi.net>
Subject: Re: Laptop Warp Connect Question

Brian Wrote:
> One way I solved this problem was creating 2 config.sys files, one without

Hi Brian,

How about adding the statement "PAUSEONERROR=NO" to your
CONFIG.SYS. This would allow the CONFIG.SYS the continue booting and
you won't wear out the ENTER key. :{)

You will still see the errors, but you don't have to respond to
each and every one of them.

Steven Grim
---- ____
/ / Team | Mid-Atlantic OS/2 User Group - President | Virginia
/___/ OS/2 | Hampton Roads Internet Assoc - Director | Beach, VA
/ | | URL: http://www.pinn.net/~reaper/maos2ug.html
/ |ea...@infi.net | Mid-Atlantic OS/2 BBS - SysOp (804) 422-8462 (V.34)
/ |ea...@pinn.net | Member of FIDONet, IBMNet, and OS2Net [Now Warp'ed]

------------------------------

Date: Tue, 31 Oct 1995 09:12:59 GMT0BST
From: Simon Bowring <SBOW...@mpc-data.co.uk>
Subject: Re: Laptop Warp Connect Question

> One way I solved this problem was creating 2 config.sys files, one without

Somewhere in the printed manual it describes customising the boot menu,
to allow you to choose boot systems, you still have two copies of
config.sys but the selection is tidier.

Regards

Simon Bowring
MPC Data Limited

------------------------------

Date: Tue, 31 Oct 1995 08:11:40 EDT
From: "Kevin Royalty," <kroy...@maillink.cmic.com>
Subject: Re: Laptop Warp Connect Question

Brian,
Yes, there is.

Sometimes you might need to boot your OS/2 Warp machine under different
versions of CONFIG.SYS. The OS/2 Warp Recovery Screen provides a way
to do this.

To use multiple CONFIG.SYS files:

1. Make a backup copy of your CONFIG.SYS file and save it in a
safe place.

2. Copy the CONFIG.SYS file to the BOOT subdirectory as follows:

COPY <boot drive>:\CONFIG.SYS <boot drive>:\OS2\BOOT\CONFIG.?
where
<boot drive> is your OS/2 Warp boot drive
? is replaced by any single letter of the alphabet, except X, x, C, c,

M, m, or V, v.

3. Make any custom modifications you desire to your
\OS2\BOOT\CONFIG.? file.

4. Create a batch file called ALTF1?.CMD in <boot drive>:\OS2\BOOT
where the ? is the same alphabetical character you used for CONFIG.?.
The contents of the batch file should read:

COPY <boot drive>:\OS2\BOOT\CONFIG.? <boot drive>:\CONFIG.SYS

where

? corresponds to the alphabetical character you used for CONFIG.?.

5. Change to the <boot drive>:\OS2\BOOT subdirectory.

6. Remove the read-only attribute from the file ALTF1BOT.SCR as follows:

ATTRIB ALTF1BOT.SCR -R

7. Edit and add lines to the end of ALTF1BOT.SCR describing your
new configuration choices. You should include the alphabetical
character of each choice, the name of the configuration file, and
perhaps some descriptive text. For example:

A CONFIG.A Configuration A
B CONFIG.B Configuration B

8. Save ALTF1BOT.SCR.

9. Replace the read-only attribute as follows:

ATTRIB ALTF1BOT.SCR +R

10. Your configuration choices should now show up on the Recovery Screen.

You can make the recovery screen come up every time by opening up the
settings for your desktop, selecting the Archive tab, and checking the
"Display Archive Recovery screen at each boot".

Sincerely,
Kevin Royalty, Certified OS/2 Engineer, Consultant, Founder & President
of the Team OS/2 Cincinnati Users Group, Asst-Sysop GEnie's OS/2 RT,

------------------------------

*********************************
End of Info-IBMPC Digest V95 #174

Reply all
Reply to author
Forward
0 new messages