Google Groups no longer supports new Usenet posts or subscriptions. Historical content remains viewable.
Dismiss

problems with Epson V700 installation

74 views
Skip to first unread message

SteveS44

unread,
Nov 2, 2007, 3:01:10 AM11/2/07
to
Running Windows XP SP2 on a 2 GHz P4 machine.  37 GB HDD, 10 GB free.
 
Had an older Epson 2450 which had hardware failure.  Uninstalled (via control panel Add & Remove pgms) everything that had anything to do with the Epson 2450.   Have just purchased an Epson V700.  installed hard- and software as instructed with one kind of stupid error.  When I was installing Silverfast, I installed both the Photoshop plug-in and the stand-alone pgm.  I was in a hurry and thought I might want both... later reading indicated I should have just picked one... usually the former.
 
Anyway, after software installation, I powered the scanner up (running on a USB 2.0 port).  When I tried to start the Epson Scan utility by pushing the button on the scanner, got the message, "ESCNDV.ESE has encountered a problem and...".  Same thing when trying to invoke pgm by clicking on the Epson Scan utility icon on the desktop.  Thought that sounded like I might have overwritten the Epson twain driver with the Silverfast one, causing the problem. 
 
Incidentally, the scanner is seen as okay and identified correctly in the device manager
 
So uninstalled everything, rebooted and re-installed everything, this time installing just using the Silverfast plug-in, as I should have done the first time.  Same results. 
 
Did a little Googling and found this msg has been around a lot for this pgm for Epson scanners.  Sometimes it has been caused by an out-of-date or corrupted driver.  Since mine is brand new and purchased directly from Epson, I doubted that this was the problem, but nevertheless went to Epson's site and downloaded pgm called Twain Driver/Epson Scan Utility v. 3.04a.  Ran it, creating a folder called epson12120, located in C:\epson (previously existing driver folders were labeled epson10169 and epson10230.  These 'newer' (possibly) drivers were installed apparently correctly.  Same result.  When scanner button is pressed or scan utility icon is clicked, you get no scanner movement or other acknowledgment, just the message above. 
 
I think there are probably some registry entries that I need (needed?) to remove but I don't have a clue as to what they might be.  Some research indicated that this message coincident with a new installation, has been the result of incompletely removed prior Epson stuff. 
 
Does anyone have any ideas of how to address this issue?  I have not yet done a restore from a point before I started the installation of this new software because I'd rather not do that if I can avoid it.  Plus, the Googling I have done indicated from several users that that didn't help them. 
 
Thanks for any suggestions,
Steve

 

-

unread,
Nov 2, 2007, 11:08:38 AM11/2/07
to
I think you are right that it involves something left over from your
previous scanner software installation.

Take a look at this thread and its suggestions. It has helped many people
with that same message:

http://www.photo-i.co.uk/BB/viewtopic.php?t=497&highlight=escndv

Let us know if it helps you.

Doug
--
www.BetterScanning.com - Custom Film Holders and Accessories for Agfa,
Microtek and Epson Scanners


SteveS44

unread,
Nov 2, 2007, 11:09:12 AM11/2/07
to
Additional info...
 
I can operate the scanner via Silverfast or the ABBYY OCR software, just not with the Epson Scan Utility or with the Epson Copy Utility.  I did install only the Silverfast plug-in and not the standalone. 

SteveS44

unread,
Nov 2, 2007, 5:32:21 PM11/2/07
to
Well, I had seen that thread before but I kind of hated to go through the
registry-cleaning that would involve. But I did it anyway. Uninstalled all
the V700 stuff, then removed any keys that had anything to do with epson
scan, epson smart panel, epson twain, perfection 2450 (old scanner), epson
2450, etc. Also used the opportunity to get rid of a ton of other
references to stuff I don't have anymore, like Textbridge. Then
re-installed the V700 stuff. Same problem.

V700 is seen by device manager and on correct USB port. Cannot invoke
scanner using buttion on front or the Epson Scan desktop icon without
getting the magic error message referred to in prior post. Cannot use
Epson Copy Utility. When this icon is clicked, nothing apparently
happens... no messages, no scanner activity, no action of any kind.

Again, I can invoke and use scanner from either Silverfast, ABBYY, or the
scanner wizard in the Control Panel. Can't really understand why the
'Epson' pgms (Scan, Copy) won't work.

Oh, w/reference to the 'full.bmp' file possible fix. Did a serach for such
a file on my system. Found one created sometime back in 2003. Changed it's
name to 'full.old' No effect.

Any other thoughts before I box it back up and send it back to Epson?

Steve

" -" <xv...@hotmail.com> wrote in message
news:13imfbk...@corp.supernews.com...

SteveS44

unread,
Nov 2, 2007, 9:33:29 PM11/2/07
to
Well, in continuation of this saga... Have finally gotten the copy utility
(ecopy.exe) and the scan pgm (escndv.exe) to work. I set the compatibility
for them both to 'Windows 98' and now they both run and behave as they're
supposed to. Don't you just love it when a work-around comes together!


Raphael Bustin

unread,
Nov 3, 2007, 9:13:35 AM11/3/07
to
On Fri, 2 Nov 2007 02:01:10 -0500, "SteveS44"
<sseal...@comcast.net> wrote:

>Running Windows XP SP2 on a 2 GHz P4 machine. 37 GB HDD, 10 GB free.
>
>Had an older Epson 2450 which had hardware failure.


I've had issues with Epson scanner/printer drivers
before -- particularly scanner drivers. Same situation --
an old Epson scanner (1640) preceded a new one
(4990.)

What may be happening to you is that the Epson keys
in the registry are locked, so the new driver can't do
what it needs to with the registry.

Use this method at your own risk.

*** Save your registry and back up critical files first. ***

First, do the usual "uninstall" of all Epson-related
drivers on your machine (Epson printers, Epson scanners,
etc.)

Use the 32-bit registry editor (regedt32) and blow away
all EPSON-related registry keys.

You need regedt32 (not regedit) because you may need
to change permissions on the EPSON registry keys
before you can delete them.

When you're through messing with the registry,
reboot your PC.

Then reinstall the driver(s) from scratch, using the latest
drivers from the Epson website.

*** Important ***

FOLLOW DIRECTIONS precisely when re-installing the
scanner software. In many cases, you need to have
the scanner OFF or at least disconnected from USB,
while installing the driver software.

rafe b
www.terrapinphoto.com

SteveS44

unread,
Nov 4, 2007, 10:51:12 AM11/4/07
to
Good suggestion. Thanks! There were two keys I couldn't get to w/the usual
regedit. Will give that a try.

Steve


"Raphael Bustin" <ra...@speakeasy.net> wrote in message
news:92soi3hkgrqv3agrm...@4ax.com...

caducitate

unread,
Sep 2, 2009, 6:38:44 AM9/2/09
to

My situation is like this: (Epson alcx11) the twain driver actually
works (tried to import from twain and it works) but the Epson scan
program doesn't. Tries to delete registry and uninstall and reinstall
but it didn't work.
What did the trick is that:
selecting the icon of the application Epson scan, right click,
Properties � Compatibility - select Run this program in compatibility
mode for Windows 95/Windows ME.

I have a Windows XP, but for some reason this worked.

http://tinyurl.com/mwozwr


0 new messages