OS9 68k for Atari

97 views
Skip to first unread message

Mark Cardinale

unread,
Oct 26, 2017, 10:59:28 PM10/26/17
to
I was able to get OS9 for the Atari and it also contain the windowing system Mgr, but it seems that the OS module cio and Mgr code are incompatible. I get the cio traphandler mismatch error, OS is v2.3 (I think) and the Mgr must be complied for V2.4. Does anyone know how I could get around this or update the cio modules to make it work. I'm so close and would really like to see this work.

Dan Cross

unread,
Oct 27, 2017, 7:30:42 PM10/27/17
to
In article <088d784d-ce04-4eb1...@googlegroups.com>,
I'm afraid not, but comp.os.plan9 is for the Plan 9 operating
system, not OS9: the two are different. Perhaps checking on,
comp.sys.atari.st or something will give you a pointer in the
right direction?

Good luck!

- Dan C.

kei...@arcor.de

unread,
Nov 6, 2017, 3:00:29 AM11/6/17
to
You can use any newer CIO, as they are backward compatible.
Please contact me via email (thomsen(at)microsys.de) and I can give you a newer CIO from OS-9/68k v4.0

Kei

Reply all
Reply to author
Forward
0 new messages