PEER networking problem

8 views
Skip to first unread message

Barbara

unread,
Aug 21, 2012, 4:52:56 PM8/21/12
to
(Tried posting on "eCS.support.networking" and it didn't show up)

I have a simple desktop to laptop peer connection which has worked for
years. Just ethernet cables connected to a Netgear hub. Now the
desktop has developed a problem in that when I attempt to LOGON to the
IBM Print and File requestor, it pops up this error message:

"Login is denied. You are already logged on to this domain"

This is a fresh boot after the machine has been shut down completely,
and I'm not logged on to anything. I haven't lost my userid or
password that was set up 2 years ago on eCS 2.0 GA. ??

I don't know a thing about networking, and wonder if anyone has any
clues as to where to look for troubleshooting. The desktop and laptop
are set up identically (aside from computer names, USerID, password,
etc) and the laptop is fine.

Should I just re-install networking?


--
Barbara

Dave Yeo

unread,
Aug 21, 2012, 10:09:39 PM8/21/12
to
Barbara wrote:
> (Tried posting on "eCS.support.networking" and it didn't show up)

I saw all three of your posts there.
Dave

Trevor Hemsley

unread,
Aug 23, 2012, 5:38:43 PM8/23/12
to
Byte 40 in the wrkheuristics = line in \ibmlan\ibmlan.ini allows multiple logons
but defaults to yes. Might be worth checking to see if it's now 0 and changing
to 1 if it is.

--
Trevor Hemsley, Brighton, UK
Trevor dot Hemsley at ntlworld dot com
Reply all
Reply to author
Forward
0 new messages