SoftICE's support of Longhorn and prerelease service packs

7 views
Skip to first unread message

Chris Plakyda

unread,
May 12, 2004, 5:18:42 PM5/12/04
to
SoftICE will support most all versions of all pre-release versions of
Longhorn and PreRelease Service Packs.

Most of our users are not aware of a technology that was added to SoftICE
back in version 2.7 to allow SoftICE to work with Beta Operating Systems,
such as Longhorn, and pre release versions of the Service Packs.

In most cases all that is needed is to download the latest OSI (pronounced
Ozzy) data files. Depending on what you are doing you will need to grab the
latest osinfo.dat (for released operating systems) and osinfob.dat (for beta
operating systems). If you are looking for support of a prerelease version
of a service pack it is suggested to grab both files or alternatively
subscribe to our free non spam/non marketing mailing list service and get
update notifications that way.

If you find an OS build that is not supported please contact our support
group and inform them what OS, build number, operating system, build type,
smp or single processor and I will try to get support added for that OS.


The latest files can be downloaded from.
ftp://ftp.compuware.com/pub/driverstudio/outgoing/OsInfo/OSINFO.DAT

ftp://ftp.compuware.com/pub/driverstudio/outgoing/OsInfo/OSINFOB.DAT


And subscription to the engineering run list server can be done by
sending an email to
DriverS...@compuware.com
with SUBSCRIBE in the message body.

--
Chris Plakyda
chris....@compuware.com.nospam (remove the .nospam)
Tech Lead SoftICE
Development Lead SoftICE
Numega/Compuware

Reply all
Reply to author
Forward
0 new messages