Elvis 1.8pl4

5 views
Skip to first unread message

John McCue

unread,
Oct 6, 2020, 6:40:50 PM10/6/20
to
I have the sources for Elvis 1.8l4 and Coherent
uses 1.8l3.

1.8l4 compiles and works fine on Coherent 4.2.x.

My question is, was Elvis patched to add some
Coherent specific Logic ?

From what I can see, 1.8l4 works fine on Coherent
and I see no reason not to use 1.8l4

Thanks
John

Udo Munk

unread,
Oct 6, 2020, 10:56:25 PM10/6/20
to
No, there is nothing COHERENT specific in any Elvis version. The COHERENT distributions
include the version that was available when the distribution was created. Steve Kirkendall
made new versions frequently available and users were advised to upgrade to the latest one,
which most did.

John McCue

unread,
Oct 7, 2020, 9:09:23 AM10/7/20
to
Great and thanks for all wour work

Reply all
Reply to author
Forward
0 new messages