Problems with identities.

9 views
Skip to first unread message

brightside

unread,
Mar 5, 2020, 6:42:20 AM3/5/20
to
When I go to get mail from my POP3 hosts, I use 5. These 5 are
successfully contacted and mail has been successfuly down loaderd from
all 5. Then after contacting these 5 an attempt is made to contact
anotherhost.

The name of this host is one of the 5 working hosts which have just
successfully contacted. But this time it fails with messages:
11:32:40.836: --- 5 Mar 2020, 11:32:40.836 ---
11:32:40.836: Connect to 'POP3 cla / cla / att', timeout 15 seconds.
11:32:40.836: 2: Bad address "POP3 cla / cla / att"

Disabling all 5 listed POP3 host names does not fix problem.There is
still this attempt to go to the host listed in messages above.

This problem started after an attempt to create a new identity, which
has now been removed. Guess I have managed to corrupt some file or
other, but which?

P.S. I would have used the forum but in preregistaration I cannot get
the 5 digit verification code accepted. I always get "wrong code"
when I submit, many many times.

--
brightside S9

Euler German

unread,
Mar 5, 2020, 9:05:41 AM3/5/20
to

On article <nmn16f530tab05m0e...@4ax.com>, brightside
wrote (at least in part):
Can you provide a session log? Please, take care to remove login and
password prior to post it here.

As for the forum, are you using any sort of script blocker?

--
Kind regards,
Euler German

Please, reply preferably to the list.
Reply-To: partially ROT13, invalid=com
Due to spam I'm filtering-out GoogleGroups. Sorry. :(

brightside

unread,
Mar 5, 2020, 10:53:07 AM3/5/20
to
On Thu, 5 Mar 2020 11:05:39 -0300, Euler German
<rstrezn...@znvyahyy.invalid> wrote:

>
>On article <nmn16f530tab05m0e...@4ax.com>, brightside
>wrote (at least in part):
>
>>
>> When I go to get mail from my POP3 hosts, I use 5. These 5 are
>> successfully contacted and mail has been successfuly down loaderd from
>> all 5. Then after contacting these 5 an attempt is made to contact
>> anotherhost.
>>
>> The name of this host is one of the 5 working hosts which have just
>> successfully contacted. But this time it fails with messages:
>> 11:32:40.836: --- 5 Mar 2020, 11:32:40.836 ---
>> 11:32:40.836: Connect to 'POP3 cla / cla / att', timeout 15 seconds.
>> 11:32:40.836: 2: Bad address "POP3 cla / cla / att"
>>
>> Disabling all 5 listed POP3 host names does not fix problem.There is
>> still this attempt to go to the host listed in messages above.
>>
>> This problem started after an attempt to create a new identity, which
>> has now been removed. Guess I have managed to corrupt some file or
>> other, but which?
>>
>> P.S. I would have used the forum but in preregistaration I cannot get
>> the 5 digit verification code accepted. I always get "wrong code"
>> when I submit, many many times.
>
>Can you provide a session log? Please, take care to remove login and
>password prior to post it here.
>
>As for the forum, are you using any sort of script blocker?


Thanks for your reply.

I have set reporting level in Sytem Messages to 5
I can get the system log but it appears to be unable to be copied or
printed. (is it possible to copy this system log?)

What the log shows from starting pegasus app and asking to get mail
was that there was no mail for me in any of my POPs and it shows 5
messages (one for each of my 5 identities).

There is no indication on the log of the extra failing attempt to get
mail.

The 5 messages are identical except for time stamp.

Thu, 15:29:5x POP3: No messages in maildrop.

Now to the problem with forum. I am unaware of any script blocker,
well I wouldn't recognise one anyway.
I have tried using IE, Google Chrome, Firefox and Chromium engined
Edge. All fail in the same way. IE, Google Chrome and Firefox are
never used nomally and as AFAICT are as installed out of the box.

Edge Version 80.0.361.66 (Official build) (32-bit) is my regular
browser.

--
brightside S9

Euler German

unread,
Mar 5, 2020, 7:32:11 PM3/5/20
to

On article <3r526f940qha16mii...@4ax.com>, brightside
System messages are mainly for debugging. A session log is a detailed
communication between Pegasus Mail and your mail server (POP3 or IMAP
and SMTP).

Pick Tools > Internet options? from the menu bar. There's a check-box
at the bottom of the General tab. Check it and click OK. From this
time on any access to/fro will be recorded.

brightside

unread,
Mar 5, 2020, 7:55:30 PM3/5/20
to
On Thu, 5 Mar 2020 11:05:39 -0300, Euler German
<rstrezn...@znvyahyy.invalid> wrote:

>
>On article <nmn16f530tab05m0e...@4ax.com>, brightside
>wrote (at least in part):
>
>>
>> When I go to get mail from my POP3 hosts, I use 5. These 5 are
>> successfully contacted and mail has been successfuly down loaderd from
>> all 5. Then after contacting these 5 an attempt is made to contact
>> anotherhost.
>>
>> The name of this host is one of the 5 working hosts which have just
>> successfully contacted. But this time it fails with messages:
>> 11:32:40.836: --- 5 Mar 2020, 11:32:40.836 ---
>> 11:32:40.836: Connect to 'POP3 cla / cla / att', timeout 15 seconds.
>> 11:32:40.836: 2: Bad address "POP3 cla / cla / att"
>>
>> Disabling all 5 listed POP3 host names does not fix problem.There is
>> still this attempt to go to the host listed in messages above.
>>
>> This problem started after an attempt to create a new identity, which
>> has now been removed. Guess I have managed to corrupt some file or
>> other, but which?
>>
>> P.S. I would have used the forum but in preregistaration I cannot get
>> the 5 digit verification code accepted. I always get "wrong code"
>> when I submit, many many times.
>
>Can you provide a session log? Please, take care to remove login and
>password prior to post it here.
>
>As for the forum, are you using any sort of script blocker?

Further update.
Looking at file PMAIL.ini I found the following in the file:
POP3 Definition = POPDZVLH.PND, 0
POP3 Definition = POPG1QD6.PND, 0
POP3 Definition = POPUYPRI.PND, 0
POP3 Definition = POPBT6UJ.PND, 0
POP3 Definition = POPARX9R.PND, 0
POP3 Definition = POPZR8FZ.PND, 0

Hmm. 6 POP3 definitions, why, when I have only 5 POP3 mailboxes.

I then looked at PMAIL.ini in backups going backwards from March 27,
when I knew the problem hadn't occured. The last entry
POP3 Definition = POPZR8FZ.PND was never there.

I edited out that definition in live PMAIL.ini. The error no longer
occurs.

I hope doing this isn't going to cause me different problems.

I wish I knew what had caused the problem. On 28th March I was
changing SMTP for an existing entry and creating a new identity using
an existing SMTP setting.

I have now recreated the removed identity, using existing SMTP
setting. All is still OK, no further problems. Thanks. Comments /
observations appreciated.

I will try to get the foum preregistration to work, but clues would be
welcome.
--
brightside S9

brightside

unread,
Mar 5, 2020, 8:00:36 PM3/5/20
to
On Thu, 5 Mar 2020 21:32:10 -0300, Euler German
OK done that, just for interest as I seem to have fixed the problem.
Where do I find the log?

--
brightside s9

Euler German

unread,
Mar 6, 2020, 11:13:45 AM3/6/20
to

On article <13836f1pof0nnipqr...@4ax.com>, brightside
wrote (at least in part):

> OK done that, just for interest as I seem to have fixed the problem.
> Where do I find the log?
>
>

Pegasus Mail will create a new sub-directory on your mailbox
directory. Let's assume you have a user named "brightside" so you
most likely have a \PMAIL\MAIL\brightside directory that is
brightside's mailbox. Well, after turning session logs ON that
directory will gain a new sub-directory TCPLogs where all traffic
will be written in the form TCP-YYMMDD-HHMM-W.pop, TCP-YYMMDD-HHMM-
W.imap, and/or TCP-YYMMDD-HHMM-W.smtp for each event.

Remember that those are plain text files with open or weakly encoded
login and password, so take care to obfuscate them if you need to
post on forum, lists, etc.

Euler German

unread,
Mar 6, 2020, 11:24:57 AM3/6/20
to

On article <p1636ft3io8ufshv0...@4ax.com>, brightside
Who knows... I wish I knew ;-)

It may be caused by several things, probably a glitch while writing
settings and you found yourself with a reference to an incomplete
setting. This is why is most important to keep daily copies of
certain control files. Here I have PMAIL.INI, HIERARCH.PM, STATE.PMJ,
FOLSTATE.PM, CACHE.PM, CFDEFS.PM, IMAP.PM, and PEXLIST.PM copied with
a weekday extension like PMAIL.INI.FR for Friday, and so on. A batch
file can take care of this (I think) but I use a script.

This has saved my bacon for several times, specially after power
surges or computer crashes. I use WinMerge to compare those files
with their originals and eventually re-writing them.
Reply all
Reply to author
Forward
0 new messages