.gmx accounts with POP3 don't work anymore. help!

7 views
Skip to first unread message

ijo...@jejejeje.it

unread,
Jun 2, 2022, 9:33:38 AM6/2/22
to
Hi, I use Eudora 7.1. is there anyone using .gmx accounts with POP3?
It has been more than 1 day that Eudora has not downloaded mail with
.gmx accounts anymore. I have 4 accounts but I have problem with all
them.
But I can read the emails on the web.
Why do I have this problem?
Can I solve it?
I attach the link of the ERROR:
https://i.postimg.cc/YSgSHyvV/EUDORA.jpg
Thank you.

ijo...@jejejeje.it

unread,
Jun 2, 2022, 4:36:30 PM6/2/22
to
> Not really enough information. Main question: have you installed the
>HermSSL package? https://sourceforge.net/projects/hermesmail/files/
>
> Have you checked the "Last SSL Info" for "incoming mail" on the
>personality immediately after a fail message? What Authentication Style is
>specified for the personality? What SSL mode is specified (if available,
>required-alternate port, etc.).

Dennis, I got a very strange problem. .gmx works well 2 days go and
today it doesn't work anymore.
I thank you so much, with your suggestion I solved my problem, just by
changing SECURE SOCKETS WHEN RECEIVING. It was with "If Available,
STARTLS", now I put "Requided, Alternate Port" and everything works
fine. Maybe has something changed in the Server? Up until 2 days ago
it worked fine with "If Available, STARTLS".
Anyway I thank you !!!
Reply all
Reply to author
Forward
0 new messages