tcllib 1.20 profiler package

28 views
Skip to first unread message

Iain Findleton

unread,
Jul 9, 2021, 4:55:57 PMJul 9
to
This package in tcllib has an inconsistent pkgIndex.tcl and profiler.tcl source.
The pkgIndex.tcl files refers to profiler 0.4, while the profiler.tcl file provides package 0.5. This is an annoying error that should be fixed in the distribution of tcllib.

heinrichmartin

unread,
Jul 10, 2021, 3:37:03 PMJul 10
to
On Friday, July 9, 2021 at 10:55:57 PM UTC+2, Iain Findleton wrote:
> This package in tcllib has an inconsistent pkgIndex.tcl and profiler.tcl source.
> The pkgIndex.tcl files refers to profiler 0.4, while the profiler.tcl file provides package 0.5. This is an annoying error that should be fixed in the distribution of tcllib.

It looks like this has already been reported at the right place: https://core.tcl-lang.org/tcllib/tktview/969283f603bf4d6f84e7
Reply all
Reply to author
Forward
0 new messages