tkdnd 2.9.3 bug

41 views
Skip to first unread message

Ralf Fassel

unread,
Aug 31, 2021, 9:15:29 AMAug 31
to
The following code errs out in 2.9.3, while it works in 2.9.2

lappend auto_path /path/to/tkdnd/installation
package require tkdnd
=> 2.9.3
package require tkdnd::utils
can't create procedure "tkdnd::text::_TextAutoScan": unknown namespace

For details and patch see

https://github.com/petasis/tkdnd/issues/55

R'

Georgios Petasis

unread,
Sep 1, 2021, 5:13:23 AMSep 1
to
Fixed.

George

Ralf Fassel

unread,
Sep 1, 2021, 6:37:41 AMSep 1
to
* Georgios Petasis <peta...@yahoo.gr>
Great, thanks very much!

R'

Paul Obermeier

unread,
Sep 1, 2021, 10:20:27 AMSep 1
to
Hi George,

will you release an "official" version of 2.9.3 in the next future?
I would like to integrate it into BAWT.

Thanks,
Paul
Reply all
Reply to author
Forward
0 new messages