I Keep Getting and "unknown database" error when I open my program that is using Flashfiler

9 views
Skip to first unread message

unattaina...@gmail.com

unread,
Sep 27, 2012, 5:18:08 PM9/27/12
to
Hi,
I have been using AccuEvents for my entertainment company over the past 6 years or so. I'm not very good working with this Flashfiler server, so I try not to make changes. However, due to a problem with one of the computers on my network tried to make changes for the software to work. Now I keep getting an "unknown database" error when I open up the software after I've started the server. I have gone both thru the tcpi/int and single server steps, but it keeps coming back with "unknown database". Can someone help me solve this? All my clients, inventory and orders are in this system and I'm dead in the water if I can't get it to run. I appreciate any help I can get on this.

Thanks,
Steve

Peter Arnes

unread,
Oct 1, 2012, 5:18:40 AM10/1/12
to
unattaina...@gmail.com wrote:

>but it keeps coming back with "unknown database". Can someone help
>me solve this?

That AccuEvents seems to be some kind of commercial software. So the
most obvious and quickest answer probably comes from there.
http://www.accuevent.com/support.php

The error you describe is very common, no matter which SQL database you
use. I get exactly the same error with MySQL if I have set wrong path
that points to the directory where MySQL files reside.
It took me there half an day to find the right setting, when I was first
faced with this error.

So it is also quite difficult to pinpoint which setting you have changed
in your FlashFiler. Resulting to the situation there the Client
application no more us accessing the right IP and right database name in
there.

Have you double checked your Firewall settings, so they are not
prohibiting your server access?

You probably hace already solved your problem, as your question was sent
already 4 days ago?


cheers
Peter
Reply all
Reply to author
Forward
0 new messages