CAVO28 editor' strange behaviour

60 views
Skip to first unread message

gianluc...@proximacentauri.it

unread,
Jan 12, 2022, 7:12:20 AMJan 12
to
Hi to all,
in the last months my CAVO28 sp4's editor began to have a strange problem: during editing of an existing piece of code it save in the repository what seem to be a null char together with the modified code. This cause the compiler to fail during linking operation, and awfully, opening again che code, the editor load only the lines before the null char.
I've found out that if exported, in the .MEF the code is complete, but include the null char too.
I've already tried to create a new project and reimport all my code, but the problem persists.
Did anyone had the same problem?
By the way, the OS is Win10 21H2.

Best regards
Gianluca

Wolfgang Riedmann

unread,
Jan 12, 2022, 11:20:48 AMJan 12
to
Ciao Gianluca,

no problem at all here, on both machines, and both with Windows 10 21H2.

Wolfgang
--

Glen Townsley

unread,
Jan 12, 2022, 1:18:46 PMJan 12
to
Hi Gianluca

I'm using SP3 and it always done that at infrequent intervals. I've noticed
that it always happens after I've done a Ctrl+Z to undo, maybe yours is the
same. When I say infrequent, I mean months between events but I don't use it
much anymore so that could be the cause of the increasing duration between
events. I've overcome the problem with frequent saves and backups.

HTH

Glen

"gianluc...@proximacentauri.it" wrote in message
news:9b89731b-e51b-4b51...@googlegroups.com...

gianluc...@proximacentauri.it

unread,
Jan 14, 2022, 6:18:16 AMJan 14
to
Thanks Wolfgang

gianluc...@proximacentauri.it

unread,
Jan 14, 2022, 6:18:52 AMJan 14
to
Thanks Glen
Reply all
Reply to author
Forward
0 new messages