cgiemail template problem

12 views
Skip to first unread message

Jane Knox

unread,
Aug 19, 2006, 12:46:57 AM8/19/06
to
Okay, I have cgiemail set up at my host, and it works. But, I have a
template and an html order form with over 1200 check boxes, each check box
is a different product, and what I want to do is have the template email
what products the customer checks off. I have everything set up, and it
work except for one thing. No matter what items are checked off all I get
in the email is the work "checked". That's it, no product name.

Can anyone help?
Thanks in advance for any advise on this problem. It's been driving me
nuts for several days now, and I just know it something stupid that I'm
missing.

--
PLEASE NOTE: comp.infosystems.www.authoring.cgi is a
SELF-MODERATED newsgroup. aa.net and boutell.com are
NOT the originators of the articles and are NOT responsible
for their content.

HOW TO POST to comp.infosystems.www.authoring.cgi:
http://www.thinkspot.net/ciwac/howtopost.html

Bruce Lewis

unread,
Aug 19, 2006, 11:32:44 PM8/19/06
to
Jane Knox <ja...@jskd.org> writes:

> Okay, I have cgiemail set up at my host, and it works. But, I have a
> template and an html order form with over 1200 check boxes, each check box
> is a different product, and what I want to do is have the template email
> what products the customer checks off. I have everything set up, and it
> work except for one thing. No matter what items are checked off all I get
> in the email is the work "checked". That's it, no product name.

You get the word "checked" repeated up to 1200 times? Try setting
value="productcode" for each of the checkboxes.

--

http://ourdoings.com/ Easily organize and disseminate news and
photos for your family or group.

Reply all
Reply to author
Forward
0 new messages