Please help....Unable to Connect to Databases

275 views
Skip to first unread message

Kyleen

unread,
Aug 25, 2002, 12:46:37 AM8/25/02
to
Hi. Ok, I hope I explain this well enough...I have a UNIX server that
is running Sybase.... in turn, allowing my users to access the
databases. I am running a NT 4.0 LAN. Only a few users have problems
accessing the databases...the errors are:

-Database #1-
Seed Account creation failed:
This error is usually caused by a failed connection to the database.
Make sure the database server is up and your desktop login and
password are valid for the database to which you are connecting.

Distributed Communications Error
Setsockopt call failed with the server error WSAENOBUFS, (72D)

-Database #2-
Unable to CONNECT. Check user name and password.

Transaction Error Code : 100
Database Error Code : 3
DBMS : SYC Sybase System 10
Database : supply
User ID : ttaylor
DBParm :
Login ID : ttaylor
ServerName : NTCSS_RSUP
AutoCommit : False
Database Error Message: ct_connect(): network packet layer: internal
net library error:
Unable to find an available protocol driver structure

Error on Frame Open:
Function wf_connect_server failed

-Database #3-

Database Error Code: -1
Connection as guest not allowed.

Server Transaction
Transaction Connection Error!
Database Error Code: 4002
Message Text:
Login Failed.

These errors are only happening with a couple of users. I have gone so
far as to delete their entire account and recreate it (both NT and
NTCSS/UNIX). I am thinking that the application administrators (for
each database) need to delete the users on their end. I have no clue
as to what to do now. If anyone could point me in the right direction,
I would greatly appreciate it.

Thank you.
Kyleen N. Abel

Anthony Mandic

unread,
Aug 26, 2002, 4:52:04 AM8/26/02
to
Kyleen wrote:
>
> Hi. Ok, I hope I explain this well enough...I have a UNIX server that
> is running Sybase.... in turn, allowing my users to access the
> databases. I am running a NT 4.0 LAN. Only a few users have problems
> accessing the databases...the errors are:

> DBMS : SYC Sybase System 10

This is really old.

> These errors are only happening with a couple of users. I have gone so
> far as to delete their entire account and recreate it (both NT and
> NTCSS/UNIX). I am thinking that the application administrators (for
> each database) need to delete the users on their end. I have no clue
> as to what to do now.

I would suggest looking at the Sybase Open Client
configuration first. Make sure that you can ping
the configured server with dsedit. If that works
check your ODBC configuration.

-am © 2002

colb...@gmail.com

unread,
Feb 22, 2018, 1:41:24 PM2/22/18
to
how did you resolve this error. I am having the same error currently on a couple of users
Reply all
Reply to author
Forward
0 new messages