Is it possible to specify a versioned :podspec?

21 views
Skip to first unread message

Hassan El Desouky

unread,
Dec 29, 2021, 10:20:26 AM12/29/21
to CocoaPods
I have a podspec that's available via HTTP. To install it in my project, I will do the following:
```
pod 'JSONKit', :podspec => 'https://example.com/JSONKit.podspec'
```
That will of course direct me to the latest podspec version. 

My question is that I want to be able to specify a custom podspec version, for example:
```
pod 'JSONKit', :podspec => 'https://example.com/JSONKit.podspec' :version => 1.0
```
Is that possible?


Reply all
Reply to author
Forward
0 new messages