grpc-swift not working because of CocoaPods

21 views
Skip to first unread message

함고

unread,
Apr 15, 2022, 2:49:11 AMApr 15
to CocoaPods
I'm getting below error when trying to install grpc-swift as dependency.

```
Undefined symbols for architecture x86_64:
      "_catmc_nio_atomic__Bool_compare_and_exchange", referenced from:
          NIOPosix.PendingDatagramWritesManager.add(envelope: NIOCore.AddressedEnvelope<NIOCore.ByteBuffer>, promise: 
```

Developer of this library thinks there is some dependency problem in CocoaPods.

Detail description is in this link:
Reply all
Reply to author
Forward
0 new messages