Failed simple setup with RPi 4B

33 views
Skip to first unread message

Dmitry E. Borisoglebsky

unread,
May 2, 2022, 8:25:32 AMMay 2
to ClusterHAT

Succeeded with RPi 3B+  &  4 RPi Z2  &  ClusterHAT 2.5


Failed: RPi 4B 8GB  &  4 RPi Z2  &  ClusterHAT 2.5
as I got the following bootlog
======================
start4.elf: is not compatible
This board requires newer software
Get the latest software from https://www.raspberrypi.com/software
Boot mode: USB-MD (04) order f
======================

Chris Burton

unread,
May 3, 2022, 3:31:02 AMMay 3
to ClusterHAT
Hi, 
Succeeded with RPi 3B+  &  4 RPi Z2  &  ClusterHAT 2.5


Failed: RPi 4B 8GB  &  4 RPi Z2  &  ClusterHAT 2.5
as I got the following bootlog

Which image are you using on the 8GB controller Pi?

If you're using a "lite" (non-desktop) version I would try using the 2022-04-04 testing images in https://dist.8086.net/clusterctrl/testing otherwise please try with the 2021-10-30 images.

Chris.

Dmitry E. Borisoglebsky

unread,
May 3, 2022, 11:44:26 AMMay 3
to ClusterHAT
Failed on
CNAT - Lite Controller - Lite Buster image for the controller (A+/B+/2/3/3+/4).

Following your instructions, successfully logged in "pi:clusterctrl" on
2022-04-04-1-buster-ClusterCTRL-armhf-lite-CNAT.zip 2022-04-24 13:12 475M

Thank you!
Dmitry.
Reply all
Reply to author
Forward
0 new messages