Pi Zeros 2 W Power on but no green light

64 views
Skip to first unread message

Justin Maslack

unread,
Mar 14, 2022, 7:07:21 AMMar 14
to ClusterHAT
On one of my hats, I have three pi zero 2 running as expected. They boot up fine and there is a green/yellow light on each pi booted. They are set in cbridge and I can ssh into any of them.

On another one of my hat, I have two pi zero w 2 running in the same setup. They were working with a green light for a while. Now when I power them up, I get an amber light by each pi booted. I have hit or miss ssh connections. Ifconfig does show the ethpi* connections being created, but I still cannot ssh into them (they don't register dhcp).

I just did a fresh install of a cbridge image on a usb drive and am getting the same symptoms. I can control power to the pis but only get the amber lights, none green. I also tried another usb cable to rule that out.

It seems the communication from the controller pi to the clusterhat and its pis are not working as expected.


G Mc.Pherson

unread,
Mar 14, 2022, 7:58:22 AMMar 14
to clust...@googlegroups.com
Just a thought, have you tried moving the PI0 in question to a different slot on the clusterhat and see if it exibits the same behavior?

Gord

--
You received this message because you are subscribed to the Google Groups "ClusterHAT" group.
To unsubscribe from this group and stop receiving emails from it, send an email to clusterhat+...@googlegroups.com.
To view this discussion on the web, visit https://groups.google.com/d/msgid/clusterhat/693ae699-6199-4603-ada6-1fc89e175891n%40googlegroups.com.
Reply all
Reply to author
Forward
0 new messages