Get the total power consumption so far after a new VM is placed?

8 views
Skip to first unread message

thabet...@gmail.com

unread,
Jun 23, 2021, 8:10:54 AMJun 23
to CloudSim Plus: Cloud Simulation Framework
Hi,
Why when I do call  datacenter.getPower after each VM allocation, the output is always 0??

Thnak you in advance,
Regards,
--

Prof. Manoel Campos

unread,
Jun 24, 2021, 1:43:08 PMJun 24
to clouds...@googlegroups.com
I'm not aware of such an issue.
and provide a minimum simulation example that reproduces it.

Manoel Campos da Silva Filho Software Engineer

Computer Science and Engineering Ph.D. Student at University of Beira Interior (Portugal)

Professor at Federal Institute of Education, Science and Technology of Tocantins (Brazil)

http://manoelcampos.com


 about.me


--
If you received an answer that worked for you, please be kind and reply to let everybody knows it worked.
http://cloudsimplus.org
---
You received this message because you are subscribed to the Google Groups "CloudSim Plus: Cloud Simulation Framework" group.
To unsubscribe from this group and stop receiving emails from it, send an email to cloudsim-plu...@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/cloudsim-plus/0c44e77a-f7fa-4d89-bc62-52cf368d4803n%40googlegroups.com.

Prof. Manoel Campos

unread,
Jun 25, 2021, 6:51:49 AMJun 25
to clouds...@googlegroups.com
The issue you reported is from CloudSim, not from CloudSim Plus.
Closing that.



Manoel Campos da Silva Filho Software Engineer

Computer Science and Engineering Ph.D. Student at University of Beira Interior (Portugal)

Professor at Federal Institute of Education, Science and Technology of Tocantins (Brazil)

http://manoelcampos.com


 about.me

Reply all
Reply to author
Forward
0 new messages