New files do not appear in the library

31 views
Skip to first unread message

Farfadet

unread,
Nov 23, 2021, 8:50:04 AM11/23/21
to Clementine Music Player
Hi

As I'm not an English speaker I had my message translated by DeepL. I hope it will be clear :) .

I have a problem with my Clementine 1.3.1. When I add mp3 files in my Music folder, they don't appear in the library (while it was working fine until now). Even if I do a complete scan of the library or restart the program. However, in the preferences I checked Update library when Clementine starts and also Monitor library for changes.

Translated with www.DeepL.com/Translator (free version)

Farfadet

unread,
Dec 24, 2021, 11:33:57 AM12/24/21
to Clementine Music Player
This morning I uninstalled Clementine completely using BCUninstaller, so with deep cleaning, and reinstalled the last version (1.3.1). But it's the same, the files added since the day of my previous message are still not added in the library.

Garthhh

unread,
Dec 25, 2021, 1:55:27 PM12/25/21
to Clementine Music Player
What operating system?  BCUninstaller suggests some version of windows
Her's some suggestions
When new files don't appear in your library, check the various artists, if the Meta data is not quite right various artists is where they end up  
Change the far left tab from library to files & see if you can navigate to the files  
Sounds like you may have changed the path to your Music Folder, uninstalling-reinstalling  
Try Tools>Music Library> Remove folder & re enter the location of your Music Folder

Farfadet

unread,
Jan 8, 2022, 3:37:00 AMJan 8
to Clementine Music Player
Hi

Indeed, I forgot to specify that I am under Windows. For the metadata I use Mp3tag and I fill in, for each new artist, the tags Artist, album, title, genre and track number.

In the Files tab I can't get out of c:, I can't get to the folder of my music which is in an external hard drive.

After the reinstallation I had selected the right folder for my music. As you tell me, in the preferences I deleted and re-entered the folder of my library. And then everything was back in order. To check I added new artists (after passing them through Mp3tag) and they appear well in the library. I waited to see if it would last. Today I added a new artist and after putting it in the folder it appears next in the library.

So it's perfect, it works again. Thanks for your help.


Translated with www.DeepL.com/Translator (free version)

--------------

Salut

Effectivement, j'ai oublié de préciser que je suis sous Windows. Pour les métadonnées j'utilise Mp3tag et je remplis, a chaque nouvel artiste, les tags Artiste, album, titre, genre et numéro de piste.

Dans l'onglet Fichiers je ne peux pas sortir de c:, je n'arrive pas à aller jusqu'au dossier de ma musique qui se trouve dans un disque dur externe.

Après la réinstallation j'avais sélectionné le bon dossier de ma musique. Comme tu me la dis, dans les préférences j'ai supprimé et à nouveau entré le dossier de ma bibliothèque. Et là tout est rentré dans l'ordre. Pour vérifier j'ai ajouté des nouveaux artistes (après les avoir passés par Mp3tag) et ils apparaissent bien dans la bibliothèque. J'ai attendu pour voir si ça allait durer. Aujourd'hui j'ai ajouté un nouvel artiste et après l'avoir mis dans le dossier il apparaît en suivant dans la bibliothèque.

Donc c'est parfait ça remarche. Merci pour ton aide.
Reply all
Reply to author
Forward
0 new messages