Clementine 1.0

60 views
Skip to first unread message

David Sansome

unread,
Dec 27, 2011, 5:10:36 PM12/27/11
to Clementine Music Player
Thanks to everybody who helped us test 1.0 RC1 during the last month.
I'm pleased to announce that 1.0 is finally here!

You can download 1.0 from the Clementine website:
http://www.clementine-player.org/downloads

The changes between 1.0 RC1 and 1.0 are:
* Fix "Parameter count mismatch" errors when using Jamendo or Devices
* Fix errors when playing Magnatune songs that contain apostrophes
* Some small usability enhancements to Global Search and Grooveshark
* (Windows) Add a missing file to the installer to make Spotify
support work again
* (Debian) Add dependency on the virtual libglew package

The complete changelog for 1.0 is available here:
http://code.google.com/p/clementine-player/source/browse/Changelog

David

fruity101079

unread,
Dec 28, 2011, 5:39:27 AM12/28/11
to Clementine Music Player
It seems it's not in PPA yet

David Sansome

unread,
Dec 28, 2011, 8:35:42 AM12/28/11
to clementi...@googlegroups.com
Oops I forgot to do that yesterday. I've just started the builds on
Launchpad, they should be done in a little while. You can watch them
here:
https://launchpad.net/~me-davidsansome/+archive/clementine

David

Greg Miernicki

unread,
Dec 28, 2011, 11:39:21 AM12/28/11
to clementi...@googlegroups.com
I've been getting this message from the website for over a day now...

Unknown Host


Description: Unable to locate the server named "www.clementine-player.org" --- the server does not have a DNS entry. Perhaps there is a misspelling in the server name, or the server no longer exists. Double-check the name and try again.

Avijit Majumder

unread,
Dec 28, 2011, 11:55:37 AM12/28/11
to clementi...@googlegroups.com
@Greg,

I think The problem is in your computer due to virus. because the website is working fine. some viruses change the host file in Windows. make sure that, you are not affected by such kind of viruses.

Regards
Avijit M.
--


Arnaud BIENNER

unread,
Dec 28, 2011, 12:03:13 PM12/28/11
to clementi...@googlegroups.com
If your problem is that this prevents you from downloading the new 1.0 release, you can use the developer site instead: http://code.google.com/p/clementine-player/

2011/12/28 Greg Miernicki <tri...@gmail.com>:

Daniel Neugebauer

unread,
Dec 28, 2011, 1:11:41 PM12/28/11
to clementi...@googlegroups.com
On 12/28/2011 05:39 PM, Greg Miernicki wrote:
> Unknown Host
>
> ------------------------------------------------------------------------
> *Description: Unable to locate the server named
> "/www.clementine-player.org/" --- the server does not have a DNS entry.

> Perhaps there is a misspelling in the server name, or the server no
> longer exists. Double-check the name and try again.*

I can verify that DNS is broken for davidsansome.com which hosts the
nameservers:

$ dig +trace www.clementine-player.org

; <<>> DiG 9.8.1 <<>> +trace www.clementine-player.org
;; global options: +cmd
. 84952 IN NS k.root-servers.net.
. 84952 IN NS f.root-servers.net.
. 84952 IN NS a.root-servers.net.
. 84952 IN NS i.root-servers.net.
. 84952 IN NS h.root-servers.net.
. 84952 IN NS m.root-servers.net.
. 84952 IN NS g.root-servers.net.
. 84952 IN NS e.root-servers.net.
. 84952 IN NS j.root-servers.net.
. 84952 IN NS b.root-servers.net.
. 84952 IN NS l.root-servers.net.
. 84952 IN NS d.root-servers.net.
. 84952 IN NS c.root-servers.net.
;; Received 505 bytes from 192.168.0.1#53(192.168.0.1) in 77 ms

org. 172800 IN NS a0.org.afilias-nst.info.
org. 172800 IN NS a2.org.afilias-nst.info.
org. 172800 IN NS b0.org.afilias-nst.org.
org. 172800 IN NS b2.org.afilias-nst.org.
org. 172800 IN NS c0.org.afilias-nst.info.
org. 172800 IN NS d0.org.afilias-nst.org.
;; Received 448 bytes from 2001:500:1::803f:235#53(2001:500:1::803f:235)
in 145 ms

clementine-player.org. 86400 IN NS ns1.davidsansome.com.
clementine-player.org. 86400 IN NS ns2.davidsansome.com.
dig: couldn't get address for 'ns2.davidsansome.com': not found


Glue records of davidsansome.com:

ns1.davidsansome.com. 259200 IN A 149.255.98.215
ns2.davidsansome.com. 259200 IN A 178.63.13.20
ns3.davidsansome.com. 259200 IN A 149.255.98.216

Neither one answers on DNS queries for me...?! (pings work, however)
Maybe some firewall rule gone wrong or blacklisting of too generic
networks? I'm currently on 93.197.125.0/24, but it doesn't work from
188.40.37.0/24 as well (both networks are from Germany), TCP port 53 is
being rejected, UDP 53 simply doesn't seem to answer.

John Maguire

unread,
Dec 28, 2011, 1:16:01 PM12/28/11
to clementi...@googlegroups.com
They all work fine for me with dig (from China no less).

John Maguire

-- quidquid latine dictum sit altum videtur

Axilleas P

unread,
Dec 28, 2011, 1:26:07 PM12/28/11
to clementi...@googlegroups.com
There's nothing wrong here.
ping, traceroute, dig and trace work just fine for me.

From Greece with love :)

--
(\_ /) copy the bunny to your profile
(0.o ) to help him achieve world domination.
(> <) come join the dark side.
/_|_\ (we have cookies.)

Greg Miernicki

unread,
Dec 30, 2011, 9:31:37 PM12/30/11
to clementi...@googlegroups.com
Windows? EWW!!! I only use Ubuntu!
Reply all
Reply to author
Forward
0 new messages