Please wait, loading

129 views
Skip to first unread message

Hermie

unread,
Dec 6, 2012, 1:47:55 AM12/6/12
to cinnamon...@googlegroups.com
Several weeks ago now, the cinnamon weather applet stopped working for me.  No matter what locale I select, I have a blue circular arrow with three dots on the panel, clicking on it tells me "loading, please wait".

I am running 1.7.0 I believe, whatever the latest one is, having updated after the applet stopped working.  I've uninstalled, cleaned up, deleted, reloaded, everything I can think of.

I'm running ubuntu 12.04 with the cinnamon desktop, not being a fan at all of unity.

TM

unread,
Dec 6, 2012, 9:58:56 AM12/6/12
to cinnamon...@googlegroups.com
Are you using the "Auto" proxy setting? (Menu -> Network)

If so, change it to "None."[1]

We had some discussion that produced a bug report to GNOME.[2] My
understanding of the resolution is that "auto" means "look for a
configuration file, failing if you don't find one," and will not fall
back to static (manual) configuration.

[1] http://forums.linuxmint.com/viewtopic.php?f=218&t=107081#p622168
[2]
https://github.com/mockturtl/cinnamon-weather/issues/14#issuecomment-7671421
> --
> You received this message because you are subscribed to the Google
> Groups "Cinnamon Weather" group.
> To view this discussion on the web visit
> https://groups.google.com/d/msg/cinnamon-weather/-/To5TqXA8pBAJ.
> To post to this group, send email to cinnamon...@googlegroups.com.
> To unsubscribe from this group, send email to
> cinnamon-weath...@googlegroups.com.
> For more options, visit this group at
> http://groups.google.com/group/cinnamon-weather?hl=en.
Reply all
Reply to author
Forward
0 new messages