Issues with CFEclipse 1.5.2 on neon.2 and neon.3

43 views
Skip to first unread message

Toby Reiter

unread,
Apr 21, 2017, 5:15:40 AM4/21/17
to CFEclipse Users
All,

I recently got prompted that updates were available for multiple features/plugins in my Eclipse install. I went ahead and performed my updates, and found that I could no longer edit .cfm or .cfc files. I tried uninstalling and re-installing, installing 1.5.3 using the preview site, and even downloading new versions of Neon (both 4.6.2 and 4.6.3). Nothing worked. I also switched workspaces, just to make sure there wasn't a problem there.

There seems to be an existing issue on the GitHub site here, and I've added a comment with the error that I've been getting: https://github.com/cfeclipse/cfeclipse/issues/81

It appears that it's looking for the antlr runtime. Is this something that comes with the Eclipse install, or is the author of the plugin making some kind of assumption about extra libraries that a user would have installed?

I'm using Eclipse 4.6.2 and 4.6.3 on a Mac running MacOS Sierra.

I'd appreciate any insights that anyone on the list might have about the issue.

Thanks,
Toby

p.s. Right now, I can't seem to get 1.5.2 to work on Eclipse Mars either. Not getting an error, but the application is hanging after trying to open a .cfc file.
Reply all
Reply to author
Forward
0 new messages