Version 1.3.1.4

25 views
Skip to first unread message

MikeDee

unread,
Aug 28, 2009, 9:34:12 AM8/28/09
to CFEclipse Users
Could someone please make this version available? I'm using Eclipse
3.2.1 and CFEclipse 1.3.1.4 was relatively stable with that. For some
reason, old version of CFEclipse are no longer available through
www.cfeclispe.org/updates!

Thanks in advance
Mike

MikeDee

unread,
Aug 28, 2009, 9:53:50 PM8/28/09
to CFEclipse Users
Geesh, using CFEclipse seems to have gotten complicated. Now I have
the latest version of Eclipse with a CFEClipse and still can't view a
darn CF file. Do I really need to jump through hoops to use
CFEclipse. Seems like it after reading this:
http://groups.google.com/group/cfeclipse-users/browse_thread/thread/fbf7c411097da216?hl=en.
Why can't CFEclipse simply open and display a CF file with nice
formatting, colored keywords, and syntax checking (which kind of
works)? Why does it have to be so complicated?

Mike

atomi

unread,
Aug 28, 2009, 11:14:08 PM8/28/09
to cfeclip...@googlegroups.com
Eclipse has always been project based as far as i've been using it
which has been years now. It makes it easier to use because all your
files are organized better and stored in one place.
Since Eclipse 3.5 you're able to drag and drop files into the editor
to open them (not a good idea imo use at your own risk).

atomi

Kevin Benore

unread,
Aug 29, 2009, 12:28:38 PM8/29/09
to cfeclip...@googlegroups.com
I am not sure what hoops or issues you are having. Eclipse does take a bit of setup as far as putting items into projects. But I use Eclipse, with CFEclipse and SVN plugins without issue. If you could share with us the problems you are running into, that would help us better understand how we can assist.



Regards,

Kevin Benore

denstar

unread,
Aug 29, 2009, 9:47:20 PM8/29/09
to cfeclip...@googlegroups.com
FWIW, the previous versions are still available at:

http://cfeclipse.org/update-archive/

Tho I'd recommend the new stuff. ALL of Eclipse has gotten better
over time, it's pretty far out.

And since I'm already all nutty with installers, there's one in the
works for CFE-- not that it'll help with the Eclipse learning curve,
but it should help with quickly getting set up (+ a couple nice things
that will help newbs start out I think).

Eventually I'll post the source for an installer that includes CF
projects, in case other folks need a standard developing environment.


Sorry I'm so spread out folks, guess it's just how I roll.

--
The question should be, is it worth trying to do, not can it be done.
Allard Lowenstein

MikeDee

unread,
Sep 22, 2009, 4:28:32 PM9/22/09
to CFEclipse Users
The archive site has almost nothing in it.

Kevin Benore

unread,
Sep 22, 2009, 6:07:12 PM9/22/09
to cfeclip...@googlegroups.com
I see all of the releases in the update site. I can download the jars. So not sure what you mean?

Regards,

Kevin Benore

Sean N. Henderson

unread,
Nov 28, 2016, 7:02:14 PM11/28/16
to CFEclipse Users
This thread is old from 2009, but am still looking to install CFEclipse 1.3.1.4 on an older system running Eclipse 3.3.2 in 2016. Not sure why the cut-off is 3.4. Thanks for any info on obtaining this version.
Reply all
Reply to author
Forward
0 new messages