Version Requirement for PowerChart(EHR)

29 views
Skip to first unread message

IMO Dev Team

unread,
Mar 16, 2018, 12:44:44 PM3/16/18
to Cerner FHIR Developers
HI, we have couple questions regarding the version requirement for PowerChart:
1. What is the oldest version of PowerChart that supports Smart on FHIR integration?
2. Will new versions of PowerChart be compatible with SMART on FHIR apps that were built for older versions of PowerChart?

The context for this is we know customers are using different versions of PowerChart, we're not sure if Smart on FHIR depends on specific versions.

Thanks!

--Steven Wu 

Matthew Beermann (Cerner)

unread,
Mar 16, 2018, 1:08:21 PM3/16/18
to Cerner FHIR Developers
Broadly speaking, SMART on FHIR applications can be integrated into Millennium 2015.01.19 and later releases.

Your clients can refer to the following documentation for more detailed technical requirements: https://wiki.ucern.com/display/reference/Install+Cerner+Ignite+APIs

--Matthew
Reply all
Reply to author
Forward
0 new messages