Cerner Mpages

122 views
Skip to first unread message
Assigned to Fenil....@cerner.com by me

Indranath Ghosh

unread,
Aug 17, 2021, 10:48:24 AM8/17/21
to Cerner FHIR Developers
Hi There,
so we have deployed a provider facing application in the cerner and it works well in the cerner code console but when trying to use it in Mpages we are getting this error.
I am attaching the images of the error .
Please let me know how to fix it and if there are any new configuration i need it to do in the appimage002.pngimage004.pngimage005.png

Fenil Desani (Cerner)

unread,
Aug 17, 2021, 2:33:51 PM8/17/21
to Cerner FHIR Developers
Hello,

Is your App IE 10 compatible?

NOTE: Applications that will embed in MPages Workflow or Summary must function correctly with IE10. The MPages 6.x platform currently depends on other components that require IE10 to run. This means that even though there is a newer version of IE in Citrix, MPages 6.x will render the application using IE10. [1]



Thanks,
Fenil

Indranath Ghosh

unread,
Aug 19, 2021, 5:54:05 AM8/19/21
to Cerner FHIR Developers
Thank you for the suggestions,
I made it compatible in the IE and tested it too.But I still get the mentioned error when trying with the powerchart.
Any suggestions on that.

Fenil Desani (Cerner)

unread,
Aug 19, 2021, 9:27:05 AM8/19/21
to Cerner FHIR Developers
Please provide Application ID of your Application and in which domain are you testing?

Fenil Desani (Cerner)

unread,
Aug 23, 2021, 9:35:07 AM8/23/21
to Cerner FHIR Developers
Also, can you please confirm your App has https://fhir.cerner.com/smart/#x-ua-compatible-tag
Reply all
Reply to author
Forward
0 new messages