Herramientas de Instalación. Links rotos.

83 views
Skip to first unread message

Esteban Ferreyra Silva

unread,
Apr 13, 2015, 7:55:04 AM4/13/15
to cat...@googlegroups.com
Hola qué tal, escribo por lo siguiente...

Investigando acerca de software's para catalogación, por la red me encontré con este programa ya que vincula tanto MARC 21 como  ACCR2, por lo que me di a la tarea de descargarlo.

Hasta donde tengo entendido por mi pocos conocimientos informáticos, las bases de datos con los que corre el programa son CDS/ISIS.
Sin embargo a la hora de querer instalarlo me he encontrado con que las HERRAMIENTAS ISIS, YA NO ESTÁN DISPONIBLES PARA DESCARGA.


Por lo que traté de conseguir WXIS y los utilitarios ISIS desde la página web de Bireme pero resulta QUE LOS LINKS ESTÁN ROTOS,
en ese sentido me gustaría saber si existe alguna otra página para poder descargarlos, o si ustedes como creadores del programa los tienen y los pueden subir nuevamente.
O si existe otra forma de instalación para poder hacer correr el programa, pues también al hacer click en la VERSIÓN DEMO ésta tampoco funciona. 


Otra cuestión es si funcionaría con Windows 8...



Por otra parte, he encontrado varios artículos que hacen referencia 
sobre este software libre, pues es de gran ayuda principalmente en estudiantes que nos gusta la catalogación.
Ojalá que puedan seguir mejorando y actualizando el programa, pues por lo que he leído a través de los comentarios 
y a través de su página son varias personas e Instituciones las que aún lo utilizan.

Si se sigue mejorando, la extensión y difusión de este programa puede seguir creciendo en Latinoamérica.


La verdad me urge poder instalarlo para un proyecto académico.

Espero puedan orientarme. 
Saludos desde México. 
Y un fraternal abrazo hasta la Argentina. 

Esteban Ferreyra Silva
Estudiante del 10mo Semestre de la 
Licenciatura en Ciencias de la Información Documental. 

Fernando Gómez

unread,
Apr 13, 2015, 8:01:35 AM4/13/15
to Catalis
Esteban: gracias por tu mensaje. Hace tiempo que no hacemos una revisión de los enlaces que hay en la guía de instalación, y no me extraña que algunos de ellos estén rotos. En un rato subo una versión corregida y aviso por aquí.

Saludos.

--
Has recibido este mensaje porque estás suscrito al grupo "Catalis" de Grupos de Google.
Para anular la suscripción a este grupo y dejar de recibir sus mensajes, envía un correo electrónico a catalis+u...@googlegroups.com.
Para publicar en este grupo, envía un correo electrónico a cat...@googlegroups.com.
Visita este grupo en http://groups.google.com/group/catalis.
Para acceder a más opciones, visita https://groups.google.com/d/optout.

Lic. Luis M. Peña F.

unread,
Apr 13, 2015, 7:28:07 PM4/13/15
to cat...@googlegroups.com
Hola Fernando y Esteban, como estan?

Por cualquier cosa, yo conservo todo.
Si, me gustaría tener tambien la version corregida de la hablas.

Graias!
--
_________________________________
LIC. LUIS M. PEÑA

BIBLIOTECARIO EN BIBLIOTECA PEDRO MIR, UASD
ENCARGADO CENTRO DE DOCUMENTA SERVICIO GEOLÓGICO NACIONAL

Fernando Gómez

unread,
Apr 17, 2015, 1:55:45 PM4/17/15
to Catalis
Esteban:

La versión de la guía de instalación que conviene leer es la que está en


Los enlaces para descargar wxis y los utilitarios cisis que allí figuran aún funcionan, y son estos:


La guía de instalación que está incluida en el archivo de descarga de Catalis no se ha actualizado. Disculpa las molestias.


Fernando Gómez

unread,
Apr 17, 2015, 3:44:23 PM4/17/15
to Catalis
2015-04-13 2:35 GMT-03:00 Esteban Ferreyra Silva <esteba...@gmail.com>:

Hasta donde tengo entendido por mi pocos conocimientos informáticos, las bases de datos con los que corre el programa son CDS/ISIS.

Así es, y en esta página se detallan algunas otras características técnicas de Catalis: http://inmabb.criba.edu.ar/catalis/catalis.php?p=caract_tec
 
Sin embargo a la hora de querer instalarlo me he encontrado con que las HERRAMIENTAS ISIS, YA NO ESTÁN DISPONIBLES PARA DESCARGA.

Por lo que traté de conseguir WXIS y los utilitarios ISIS desde la página web de Bireme pero resulta QUE LOS LINKS ESTÁN ROTOS,


La duda que me queda es: ¿qué enlaces usaste para (intentar) descargar esos archivos? Sugerencia: cuando informes acerca de un enlace roto, es bueno que muestres cuál es ese enlace :)
 
O si existe otra forma de instalación para poder hacer correr el programa, pues también al hacer click en la VERSIÓN DEMO ésta tampoco funciona. 

¿Te referís al demo de la versión estable al que se accede desde esta página? http://inmabb.criba.edu.ar/catalis/catalis.php?p=demo

Lo probé recién (Internet Explorer 11 en Windows 7) y está funcionando. ¿Te aparece algún mensaje de error? ¿Qué versión de Internet Explorer estás usando?
 
Otra cuestión es si funcionaría con Windows 8...

No tengo ahora un Windows 8 a mano para hacer la prueba, pero puedo probar la semana próxima. O podrías enviar una consulta a este mismo grupo, con ese asunto específicamente, para ver si alguien más lo ha usado en Win 8. 
 
Ojalá que puedan seguir mejorando y actualizando el programa, pues por lo que he leído a través de los comentarios 
y a través de su página son varias personas e Instituciones las que aún lo utilizan.

Si se sigue mejorando, la extensión y difusión de este programa puede seguir creciendo en Latinoamérica.

Gracias por el aliento. Si alguna vez logramos producir un Catalis mejorado y renovado, será un verdadero placer :)

Saludos.

 

Lic. Luis M. Peña F.

unread,
Apr 20, 2015, 8:08:49 AM4/20/15
to cat...@googlegroups.com
Muchas gracias Fernando.

Facilitanos el link a la versión con los arreglos que mencionaste.

Un saludos!

--
Has recibido este mensaje porque estás suscrito al grupo "Catalis" de Grupos de Google.
Para anular la suscripción a este grupo y dejar de recibir sus mensajes, envía un correo electrónico a catalis+u...@googlegroups.com.
Para publicar en este grupo, envía un correo electrónico a cat...@googlegroups.com.
Visita este grupo en http://groups.google.com/group/catalis.
Para acceder a más opciones, visita https://groups.google.com/d/optout.



--
_________________________________
LIC. LUIS M. PEÑA

BIBLIOTECARIO EN BIBLIOTECA PEDRO MIR, UASD
ENCARGADO CENTRO DE DOCUMENTACIÓN  SERVICIO GEOLÓGICO NACIONAL

Esteban Ferreyra Silva

unread,
Apr 28, 2015, 12:26:16 AM4/28/15
to cat...@googlegroups.com

Hola Fernando, disculpa la demora de mi respuesta. Te comento lo siguiente:


Realicé unas pruebas con Internet Explorer 11 en WIndows 8.1, pero instalando CAmpi, (lamentablemente el WIX e ISIS no son compatibles en Windows con las versiones de 64 bits y no logré hacerlo correr ni en modo de compatibilidad)

La versión del demo tampoco la pude abrir desde Internet Explorer 11 con Windows 8.1, me sale el mensaje de error que te adjunto en imagen (quiero suponer que es por lo mismo que no tengo instalado el WIX y los utilitarios.) 


Sin embargo, como te comenté, instale CAMPI y éste programa si corre en WIndows 8.1 (al menos la parte de Catalis Bibliográfico la he trabajado sin problemas, te comenté que no tiene la opción de catalogación de fotografías, pero al crear una nueva plantilla para el registro, estoy utilizando la opción de CD-ROM/Software/Datos, y sobre el registro he ido agregando y quitando las etiquetas Marc 21 y esto me ha servido mucho para el proyecto que estoy llevando a cabo.

Donde he tenido problemas es en la parte de CATAUTO, en Internet Explorer 11 a la hora de accesar me sale la imagen que adjunto (la que dice error catauto 1), después de darle aceptar, me muestra (la imagen catauto 2 ) y no pasa de ahí.

También lo intenté en Mozilla pero me salen algunos errores a la hora de querer editar y hacer un registro (ver adjunto: error catauto 3.) Investigando un poco sobre esto me he percatado que marca el error en el .JS que vendría siendo el JAVA SCRIPT, pero esto creo que se debe a la actualización del navegador de WIndows 8.1. He tratado de descargar otras versiones de Internet Explorer, pero mi pc no las acepta, por el momento solo estoy trabajando la parte de Catalis Bibliográfico desde CAMPI y hasta ahora no he tenido problemas.

Saludos, y en verdad espero que este programa siga teniendo éxito y si hay alguna actualización para versiones de 64 bits, ojalá salgan pronto. 
ERROR DEMO.jpg
ERROR CATAUTO 3.png
ERROR CATAUTO 2.png
ERROR CATAUTO 1.png

Fernando Gómez

unread,
Apr 29, 2015, 11:11:22 AM4/29/15
to Catalis
2015-04-28 1:26 GMT-03:00 Esteban Ferreyra Silva <esteba...@gmail.com>:

Realicé unas pruebas con Internet Explorer 11 en WIndows 8.1, pero instalando CAmpi, (lamentablemente el WIX e ISIS no son compatibles en Windows con las versiones de 64 bits y no logré hacerlo correr ni en modo de compatibilidad)

Efectivamente, en http://wiki.bireme.org/en/index.php/CISIS#Distributions dice que las versiones para Windows de 64 bits están pendientes. Yo no tengo experiencia con eso, pero tal vez alguien en este grupo haya hecho funcionar las versiones de 32 bits en modo de compatibilidad. Y si no se pudiera, una salida posible —no digo que sea cómoda, pero es una opción— es instalar un Windows viejo (p.ej. un XP) en una máquina virtual e instalar allí Catalis.

 
La versión del demo tampoco la pude abrir desde Internet Explorer 11 con Windows 8.1, me sale el mensaje de error que te adjunto en imagen (quiero suponer que es por lo mismo que no tengo instalado el WIX y los utilitarios.)

Atención: wxis y los utilitarios cisis solo los necesitas para tener Catalis instalado en una máquina tuya; no los necesitas para acceder al Catalis instalado en otra máquina (por ejemplo, al demo que está en catalis.uns.edu.ar). Por lo tanto, no es esa la razón del error que muestras en esa imagen. Prueba nuevamente acceder a la url http://catalis.uns.edu.ar/cgi-bin/catalis_pack_demo_estable/wxis. La respuesta debe ser esta:

    WXIS|missing error|parameter|IsisScript|
 
Sin embargo, como te comenté, instale CAMPI y éste programa si corre en WIndows 8.1 (al menos la parte de Catalis Bibliográfico la he trabajado sin problemas, te comenté que no tiene la opción de catalogación de fotografías, pero al crear una nueva plantilla para el registro, estoy utilizando la opción de CD-ROM/Software/Datos, y sobre el registro he ido agregando y quitando las etiquetas Marc 21 y esto me ha servido mucho para el proyecto que estoy llevando a cabo.

Podés seguir usando esa plantilla, pero si preferís usar una hecha a la medida de tus necesidades, en esta página de CatalisWiki se dan indicaciones para crear una nueva plantilla:


 
También lo intenté en Mozilla pero me salen algunos errores a la hora de querer editar y hacer un registro (ver adjunto: error catauto 3.)

Sí, lamentablemente encontrarás errores en Mozilla, ya que Catalis fue desarrollado hace más de 10 años, cuando IE era por lejos el navegador dominante, y Firefox aún no había asomado su hocico :)

Saludos.
Reply all
Reply to author
Forward
0 new messages